<!doctype html>
<!--[if lt IE 7 ]><html lang="en" class="ie ie6 lte10 lte9 lte8 lte7 page-type--not-index page-type--post-article page-sub-type--home"><![endif]-->
<!--[if IE 7 ]><html lang="en" class="ie ie7 lte10 lte9 lte8 lte7 gt6 page-type--not-index page-type--post-article page-sub-type--home"><![endif]-->
<!--[if IE 8 ]><html lang="en" class="ie ie8 lte10 lte9 lte8 gt6 gt7 page-type--not-index page-type--post-article page-sub-type--home"><![endif]-->
<!--[if IE 9 ]><html lang="en" class="ie ie9 lte10 lte9 gt6 gt7 gt8 page-type--not-index page-type--post-article page-sub-type--home"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="page-type--not-index page-type--post-article page-sub-type--home"><!--<![endif]-->
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0">
<title>Official Surfline Forecast: Solid Southern Hemi Swell Will Hit Trestles 8th-10th | World Surf League</title>
<link rel="canonical" href="https://www.worldsurfleague.com/posts/506571/official-surfline-forecast-solid-southern-hemi-swell-will-hit-trestles-8th-10th" />
<meta itemprop="image" content="https://d3qf8nvav5av0u.cloudfront.net/image/48c4155e9ef649194e33e88bdaeb271f.jpg?&x=1280&y=720&icq=74&sig=37ec17b96ed3e7449917de19b7a6aff6">
<meta property="fb:app_id" content="464887083595013">
<meta property="og:image" content="https://d3qf8nvav5av0u.cloudfront.net/image/48c4155e9ef649194e33e88bdaeb271f.jpg?&x=1280&y=720&icq=74&sig=37ec17b96ed3e7449917de19b7a6aff6">
<meta property="og:site_name" content="World Surf League">
<meta property="og:type" content="article">
<meta property="og:updated_time" content="2022-09-06T23:22:46-07:00">
<meta property="og:url" content="https://www.worldsurfleague.com/posts/506571/official-surfline-forecast-solid-southern-hemi-swell-will-hit-trestles-8th-10th">
<meta name="robots" content="max-image-preview:standard">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://d3qf8nvav5av0u.cloudfront.net/image/48c4155e9ef649194e33e88bdaeb271f.jpg?&x=1280&y=720&icq=74&sig=37ec17b96ed3e7449917de19b7a6aff6">
<meta name="twitter:site" content="@wsl">
<meta property="al:android:app_name" content="World Surf League" />
<meta property="al:android:package" content="com.wsl.android" />
<meta property="al:android:url" content="android-app://com.wsl.android/http/www.worldsurfleague.com/posts/506571/official-surfline-forecast-solid-southern-hemi-swell-will-hit-trestles-8th-10th" />
<link rel="alternate" href="android-app://com.wsl.android/http/www.worldsurfleague.com/posts/506571/official-surfline-forecast-solid-southern-hemi-swell-will-hit-trestles-8th-10th">
<meta property="al:ios:app_name" content="World Surf League" />
<meta property="al:ios:app_store_id" content="966709252" />
<meta property="al:ios:url" content="wsl://www.worldsurfleague.com/post/506571" />
<meta property="fb:pages" content="81269622057" />
<meta name="google-site-verification" content="sDXoMtF-SYN0k035z1cqQzg-0hZX-xV5Bo1tArDWcgU" /><meta name="apple-itunes-app" content="app-id=966709252" affiliate-data="1010ltN"><link rel="apple-touch-icon" sizes="180x180" href="https://d3qf8nvav5av0u.cloudfront.net/cache/img/apple-touch-icon_1662139348.png">
<link rel="icon" type="image/png" href="https://d3qf8nvav5av0u.cloudfront.net/cache/img/favicon-144x144_1662139348.png" sizes="144x144">
<link rel="icon" type="image/png" href="https://d3qf8nvav5av0u.cloudfront.net/cache/img/favicon-32x32_1662139348.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://d3qf8nvav5av0u.cloudfront.net/cache/img/favicon-16x16_1662139348.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="https://d3qf8nvav5av0u.cloudfront.net/cache/img/safari-pinned-tab_1662139348.svg" color="#000000">
<meta name="theme-color" content="#003057">
<link rel="preload" as="script" href="https://d3qf8nvav5av0u.cloudfront.net/cache/js/1662139348/bW9kZXJuaXpyLmpzO3JlcXVlc3QtYW5pbWF0aW9uLWZyYW1lLmpzO2pxdWVyeS5qcztqcXVlcnktbW91c2V3aGVlbC5qcztnZXQtY2FjaGVkLXNjcmlwdC5qcztzd2ZvYmplY3QuanM7ZWFzaW5nLmpzO2Jyb3dzZXIuanM7aGlzdG9yeS5qcztpbWFnZXMtbG9hZGVkLmpzO29iamVjdC1maXQtdmlkZW9zLmpzO3ZpZGVvLXBsYXllci5qcztzaXRlLXBqYXguanM7aW1hZ2VzLmpzO2NvbnRlbnQtY2FyZHMuanM7dW5pY29ybnMuanM7dXNlci5qczt1dGlsLmpzO2ZsaWNraXR5LmpzO3BhZ2UtdHJhY2tpbmcuanM7Y2Fyb3VzZWxzLmpzO2NvdW50ZG93bnMuanM7bGl2ZS1tb2R1bGVzLmpzO2FqYXgtbW9kdWxlcy5qczt2aWRlb3MuanM7YXNwLXNtYXJ0LWxpbmsuanM7aW50ZXJzdGl0aWFscy5qczt0eXBlYWhlYWQuanM7ZGVza3RvcC1ub3RpZmljYXRpb25zLWNocm9tZS5qcztmcmFjcy5qcztpbi12aWV3cG9ydC5qcztjbGlwYm9hcmQuanM7dG9vbHRpcHN0ZXItbWluLmpzO3JlYWwtdGltZS12b3RlLWFwaS5qcztwb3B1cC1tYW5hZ2VyLmpzO3N0aWNreS5qcztzdGlja3ktcmFpbC5qcztzY3JvbGx5LW5hdi5qcztzY3JvbGwtc3B5LmpzO2lzY3JvbGwuanM7d2F2ZS1zY3JvbGxlci5qcztkcm9wLWRvd24tc2hlZXQuanM7dG9vbHRpcC5qczttYXJxdWVlLmpzO2F0aGxldGVzLWNoYXJ0LmpzO2NvbnRyb2xsZXItYXRobGV0ZXMuanM7Y29udHJvbGxlci1zZXJpZXMuanM7Y29udHJvbGxlci1ldmVudHMuanM7Y29udHJvbGxlci1qb2ludC1ldmVudHMuanM7Y29udHJvbGxlci1pbmRleC5qcztjb250cm9sbGVyLXBhZ2VzLmpzO2NvbnRyb2xsZXItcG9zdHMuanM7Y29udHJvbGxlci1wb3N0LWV2ZW50LmpzO2NvbnRyb2xsZXItdXNlcnMuanM7Y29udHJvbGxlci1hdXRoLmpzO2NvbnRyb2xsZXItY29udGVudC1mZWVkLmpzO2NvbnRyb2xsZXItd2F0Y2guanM7Y29udHJvbGxlci11bHRpbWF0ZS1zdXJmZXIuanM..js"><link href="https://d3qf8nvav5av0u.cloudfront.net" rel="preconnect">
<link href="https://www.googletagservices.com" rel="preconnect">
<link href="https://www.googleadservices.com" rel="preconnect">
<link href="https://tpc.googlesyndication.com" rel="preconnect">
<link href="https://www.google-analytics.com" rel="preconnect">
<script type="text/javascript">
(function() {
    var href = document.location.href;
    var siteUrl = window.location.port ? window.location.protocol+'//'+window.location.hostname +':'+window.location.port : window.location.protocol+'//'+window.location.hostname;
    var hash = window.location.hash;
    if ( hash && hash.indexOf( '&_suid' ) !== -1 )  {
        var pieces = hash.split( '&_suid' );
        var pieces2 = pieces[0].replace( '#', '' );
        if ( pieces2.indexOf( '.' ) === 0 ) {
            pieces2 = pieces2.replace( '.', '' );
        }
        if ( pieces2.indexOf( '/' ) === 0 ) {
            pieces2 = pieces2.replace( '/', '' );
        }
        if ( pieces2.indexOf( '?' ) === pieces2.length -1 ) {
            pieces2 = pieces2.replace( '?', '' );
        }
        window.location.replace( siteUrl + '/' + (unescape(pieces2.replace(/\+/g, " "))));
    } else if ( hash && hash.indexOf( '!state' ) !== -1 ) {
        var pieces = hash.split( '__' );
      if ( pieces.length > 1 ) {
        window.location.replace( siteUrl + '/' + (unescape(pieces[1].replace(/\+/g, " "))));
      }
    }
})();
</script><script>
(function(w, d, u) {
    w.readyQ = [];
    w.bindReadyQ = [];
    function p(x, y) {
        if (x == "ready") {
            w.bindReadyQ.push(y);
        } else {
            w.readyQ.push(x);
        }
    }
    var a = { ready: p, bind: p };
    w.$ = w.jQuery = function(f) {
        if (f === d || f === u) {
            return a;
        } else {
            p(f);
        }
    };
})(window, document);
window._cachedMessages = [];
var messageListener = function(e) {
    if (_cachedMessages) {
        _cachedMessages.push(e);
    }
};
if (window.addEventListener) {
    addEventListener("message", messageListener, false);
} else {
    attachEvent("onmessage", messageListener);
}
</script>
<style>
.type .global-bd {
    // opacity: 0;
}
.no-opacity .type-not-inited .global-bd {
    visibility: hidden;
}
.menu {
    display: none;
    opacity: 0;
}
.global-nav-overlay {
    display: none;
}
#event-strip .content {
    opacity: 0;
}
.no-mobile #event-strip .content {
    height: 54px;
}
.registration-tooltip {
    display: none;
}
.global-video-proxy-container .proxy-wrap {
    position: absolute !important;
    z-index: 101;
}
.smartbanner {
    display: none;
}
iframe[name="google_conversion_frame"] {
    position: absolute;
}
.hide-live-strip .live-strip {
    display: none;
}
.no-header .global-hd {
    display:none;
}
.event-live-heat-time-remaining {
    display:none;
}
.cms-user .event-live-heat-time-remaining {
    width: 100%;
    padding: 4px;
    font-size: 14px;
    text-align: center;
    line-height: 16/14;
    font-weight: 400;
    margin: 0 2px;
    display:block !important;
}
.video-endcard--empty {
    display: none;
}
</style>
<style id="critical-css">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</style><script>
(function(factory){if(typeof define==="function"&&define.amd){define(factory);}else if(typeof exports==="object"){module.exports=factory();}else{var _OldCookies=window.Cookies;var api=(window.Cookies=factory());api.noConflict=function(){window.Cookies=_OldCookies;return api;};}})(function(){function extend(){var i=0;var result={};for(;i<arguments.length;i++){var attributes=arguments[i];for(var key in attributes){result[key]=attributes[key];}}
return result;}
function init(converter){function api(key,value,attributes){var result;if(arguments.length>1){attributes=extend({path:"/"},api.defaults,attributes);if(typeof attributes.expires==="number"){var expires=new Date();expires.setMilliseconds(expires.getMilliseconds()+attributes.expires*864e5);attributes.expires=expires;}
try{result=JSON.stringify(value);if(/^[\{\[]/.test(result)){value=result;}}catch(e){}
value=encodeURIComponent(String(value));value=value.replace(/%(23|24|26|2B|3A|3C|3E|3D|2F|3F|40|5B|5D|5E|60|7B|7D|7C)/g,decodeURIComponent);key=encodeURIComponent(String(key));key=key.replace(/%(23|24|26|2B|5E|60|7C)/g,decodeURIComponent);key=key.replace(/[\(\)]/g,escape);return(document.cookie=[key,"=",value,attributes.expires&&"; expires="+attributes.expires.toUTCString(),attributes.path&&"; path="+attributes.path,attributes.domain&&"; domain="+attributes.domain,attributes.secure?"; secure":""].join(""));}
if(!key){result={};}
var cookies=document.cookie?document.cookie.split("; "):[];var rdecode=/(%[0-9A-Z]{2})+/g;var i=0;for(;i<cookies.length;i++){var parts=cookies[i].split("=");var name=parts[0].replace(rdecode,decodeURIComponent);var cookie=parts.slice(1).join("=");if(cookie.charAt(0)==='"'){cookie=cookie.slice(1,-1);}
try{cookie=(converter&&converter(cookie,name))||cookie.replace(rdecode,decodeURIComponent);if(this.json){try{cookie=JSON.parse(cookie);}catch(e){}}
if(key===name){result=cookie;break;}
if(!key){result[name]=cookie;}}catch(e){}}
return result;}
api.get=api.set=api;api.getJSON=function(){return api.apply({json:true},[].slice.call(arguments));};api.defaults={};api.remove=function(key,attributes){api(key,"",extend(attributes,{expires:-1}));};api.withConverter=init;return api;}
return init();});if(!Array.prototype.indexOf){Array.prototype.indexOf=function(b){var a=this.length>>>0;var c=Number(arguments[1])||0;c=c<0?Math.ceil(c):Math.floor(c);if(c<0){c+=a;}
for(;c<a;c++){if(c in this&&this[c]===b){return c;}}
return-1;};}
if(typeof Object.assign!="function"){Object.assign=function(target,varArgs){"use strict";if(target==null){throw new TypeError("Cannot convert undefined or null to object");}
var to=Object(target);for(var index=1;index<arguments.length;index++){var nextSource=arguments[index];if(nextSource!=null){for(var nextKey in nextSource){if(Object.prototype.hasOwnProperty.call(nextSource,nextKey)){to[nextKey]=nextSource[nextKey];}}}}
return to;};}!(function(t,e){"object"==typeof exports&&"undefined"!=typeof module?(module.exports=e()):"function"==typeof define&&define.amd?define(e):((t=t||self).uuidv4=e());})(this,function(){"use strict";var t=("undefined"!=typeof crypto&&crypto.getRandomValues&&crypto.getRandomValues.bind(crypto))||("undefined"!=typeof msCrypto&&"function"==typeof msCrypto.getRandomValues&&msCrypto.getRandomValues.bind(msCrypto)),e=new Uint8Array(16);function n(){if(!t)throw new Error("crypto.getRandomValues() not supported. See https://github.com/uuidjs/uuid#getrandomvalues-not-supported");return t(e);}
for(var o=[],r=0;r<256;++r)o.push((r+256).toString(16).substr(1));return function(t,e,r){"string"==typeof t&&((e="binary"===t?new Uint8Array(16):null),(t=null));var u=(t=t||{}).random||(t.rng||n)();if(((u[6]=(15&u[6])|64),(u[8]=(63&u[8])|128),e)){for(var i=r||0,d=0;d<16;++d)e[i+d]=u[d];return e;}
return(function(t,e){var n=e||0,r=o;return(r[t[n+0]]+
r[t[n+1]]+
r[t[n+2]]+
r[t[n+3]]+"-"+
r[t[n+4]]+
r[t[n+5]]+"-"+
r[t[n+6]]+
r[t[n+7]]+"-"+
r[t[n+8]]+
r[t[n+9]]+"-"+
r[t[n+10]]+
r[t[n+11]]+
r[t[n+12]]+
r[t[n+13]]+
r[t[n+14]]+
r[t[n+15]]).toLowerCase();})(u);};});
window.initialUUID = null;
window.latestUUID = null;
window.getUUID = function() {
    var uuid = uuidv4();
    if ( uuid ) {
        return uuid;
    } else {
        var a = function(c) {
            var r = Math.random() * 16 | 0, v = c == 'x' ? r : (r & 0x3 | 0x8);
            return v.toString(16);
        }
        return 'xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g, a);
    }
};

</script><script>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</script><script src="https://d3qf8nvav5av0u.cloudfront.net/cache/js/1662139348/bW9kZXJuaXpyLmpzO3JlcXVlc3QtYW5pbWF0aW9uLWZyYW1lLmpzO2pxdWVyeS5qcztqcXVlcnktbW91c2V3aGVlbC5qcztnZXQtY2FjaGVkLXNjcmlwdC5qcztzd2ZvYmplY3QuanM7ZWFzaW5nLmpzO2Jyb3dzZXIuanM7aGlzdG9yeS5qcztpbWFnZXMtbG9hZGVkLmpzO29iamVjdC1maXQtdmlkZW9zLmpzO3ZpZGVvLXBsYXllci5qcztzaXRlLXBqYXguanM7aW1hZ2VzLmpzO2NvbnRlbnQtY2FyZHMuanM7dW5pY29ybnMuanM7dXNlci5qczt1dGlsLmpzO2ZsaWNraXR5LmpzO3BhZ2UtdHJhY2tpbmcuanM7Y2Fyb3VzZWxzLmpzO2NvdW50ZG93bnMuanM7bGl2ZS1tb2R1bGVzLmpzO2FqYXgtbW9kdWxlcy5qczt2aWRlb3MuanM7YXNwLXNtYXJ0LWxpbmsuanM7aW50ZXJzdGl0aWFscy5qczt0eXBlYWhlYWQuanM7ZGVza3RvcC1ub3RpZmljYXRpb25zLWNocm9tZS5qcztmcmFjcy5qcztpbi12aWV3cG9ydC5qcztjbGlwYm9hcmQuanM7dG9vbHRpcHN0ZXItbWluLmpzO3JlYWwtdGltZS12b3RlLWFwaS5qcztwb3B1cC1tYW5hZ2VyLmpzO3N0aWNreS5qcztzdGlja3ktcmFpbC5qcztzY3JvbGx5LW5hdi5qcztzY3JvbGwtc3B5LmpzO2lzY3JvbGwuanM7d2F2ZS1zY3JvbGxlci5qcztkcm9wLWRvd24tc2hlZXQuanM7dG9vbHRpcC5qczttYXJxdWVlLmpzO2F0aGxldGVzLWNoYXJ0LmpzO2NvbnRyb2xsZXItYXRobGV0ZXMuanM7Y29udHJvbGxlci1zZXJpZXMuanM7Y29udHJvbGxlci1ldmVudHMuanM7Y29udHJvbGxlci1qb2ludC1ldmVudHMuanM7Y29udHJvbGxlci1pbmRleC5qcztjb250cm9sbGVyLXBhZ2VzLmpzO2NvbnRyb2xsZXItcG9zdHMuanM7Y29udHJvbGxlci1wb3N0LWV2ZW50LmpzO2NvbnRyb2xsZXItdXNlcnMuanM7Y29udHJvbGxlci1hdXRoLmpzO2NvbnRyb2xsZXItY29udGVudC1mZWVkLmpzO2NvbnRyb2xsZXItd2F0Y2guanM7Y29udHJvbGxlci11bHRpbWF0ZS1zdXJmZXIuanM..js" async></script>
<script src="https://js-sec.indexww.com/ht/p/186282-21302155154872.js" async></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script><script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script><script src="https://cdn2.extremereach.io/ccpa/ccpa-delete.js" async></script>
    <script
        src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
        type="text/javascript"
        charset="UTF-8"
        data-domain-script="5f2ed4d9-1bb6-4b27-87c3-2721bd83f995">
    </script>
    <script
        src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
        type="text/javascript"
        charset="UTF-8"
        ccpa-opt-out-ids="C0004"
        ccpa-opt-out-geo="ca"
        ccpa-opt-out-lspa="false">
    </script>
    <script type="text/javascript">
        var oneTrustFiredOnce = false;
        var oneTrustFired = false;
        function OptanonWrapper() {
            if ( !window.wsljquery ) {
                setTimeout(function() {
                    OptanonWrapper();
                }, 50);
                return;
            }
            oneTrustFired = true;
            window.dataLayer.push( { event: "OneTrustGroupsUpdated" } );
            window.wsljquery.event.trigger("optanon:update");
            window.wsljquery.event.trigger("site:show-in-view-ads", {forceRender:true});
            setTimeout(function(){
                if ( oneTrustFiredOnce ) {
                    window.wsljquery.event.trigger("unicorns:refresh")
                }
                window.wsljquery.event.trigger("site:show-in-view-ads", {forceRender:true});
                oneTrustFiredOnce = true;
            }, 450);
        }
    </script>
<script>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</script>


<script>
(function(){
var loggedIn = Cookies.get('au');
var wslui = Cookies.getJSON('wslui');
wslui = wslui ? wslui : {};
window._govLI= loggedIn ? "true" : "false";
window._govCC = wslui.cc ? wslui.cc : '';
window._govPV = wslui.pv ? wslui.pv : 1;
window._govRV = wslui.rv ? wslui.rv : 1;
window._govCPVTS = wslui.cpvts ? Math.floor((new Date().getTime() - wslui.cpvts )/ 1000) : -1;
}());
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-47826941-1', 'auto');
ga('require', 'GTM-KQNKH47');
window.dataLayer = window.dataLayer ? window.dataLayer : [];
dataLayer.push({'event': 'optimize.activate'});
</script>


</head>
<body id="postArticlePage" class="" data-theme="default">
    <div id="main" class="global-main" data-theme="default"><div class="type not-inited type-post-article subType-home post-article-home layout-a type-post-article--has-fixed-hero" data-type="post-article" data-subtype="home"><div id="hd" class="global-hd"><div class="site-nav-wrap pinned site-nav-wrap--inverse">
    <div class="nav site-nav site-nav--black site-nav--default" id="site-nav" >
        <div class="content">
            <div class="except except--phone">
                <div class="nav-items-wrap nav-items-wrap--full">
                    <ul class="nav-items nav-items--primary"><li class="nav-item nav-item--home first"><a href="https://www.worldsurfleague.com/"  class="primary-link"><span class="svg svg--wsl-logo">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 32" preserveAspectRatio="xMinYMin">
                    <path fill="currentColor" d="M15.537 0C6.956 0 0 6.965 0 15.558s6.956 15.557 15.537 15.557c8.582 0 15.537-6.964 15.537-15.557S24.12 0 15.537 0zm11.51 23.403c-2.508 3.68-6.726 6.098-11.51 6.098-5.07 0-9.504-2.713-11.94-6.767A5.112 5.112 0 0 1 3.86 17.1a17.065 17.065 0 0 1 3.634-3.649 16.945 16.945 0 0 1 2.926-1.742c.235-.11.469.156.326.374a7.516 7.516 0 0 0-1.239 4.118c0 2.143 1.47 6.2 7.026 6.2h9.978a.644.644 0 0 1 .536 1.002zM13.69 16.166c0 1.755.68 3.371 1.913 4.55.095.09.194.171.292.254-1.673-.116-2.971-.696-3.856-1.735a4.839 4.839 0 0 1-1.13-3.033c0-3.036 2.273-5.633 5.1-6.002.102-.009.203-.02.306-.026-1.44 1.245-2.625 3.331-2.625 5.992zm5.57-5.898c.433-.063 1.446-.047 1.931.124-.3.152-.62.343-.942.584-1.083.815-2.374 2.372-2.374 5.153 0 2.484 1.03 3.988 2.02 4.863h-.246c-2.725 0-4.555-2.496-4.555-4.828 0-3.812 2.755-5.69 4.166-5.896zm10.199 5.625c-.068 2.848-2.44 5.101-5.286 5.101h-.037c-2.589 0-4.768-2.032-4.855-4.622-.004-.079-.004-.16-.004-.241 0-2.734 1.5-3.97 2.569-4.502a1.277 1.277 0 0 1 1.611.412c.444.633.81 1.396 1.551 1.396.92 0 1.018-.664.956-1.134-.193-1.457-2.615-3.081-5.785-3.422h-.026a20.119 20.119 0 0 0-2.554-.166c-.357 0-.712.014-1.066.033a6.897 6.897 0 0 0-.663.05 18.213 18.213 0 0 0-9.211 3.521 18.465 18.465 0 0 0-3.735 3.686c-.424.559-1.309.269-1.31-.432v-.017c0-7.948 6.641-14.344 14.672-13.924 7.182.375 12.946 6.278 13.171 13.475.007.266.007.526.002.786zm22.69-11.596 1.233 10.134c.049.508.084 1.114.11 1.816.024.703.035 1.43.035 2.18.169-.75.35-1.465.544-2.143.194-.678.387-1.284.58-1.817l3.774-10.17c.12-.34.292-.606.508-.8.218-.194.52-.292.907-.292h3.446c.387 0 .623.098.708.292.084.194.066.46-.054.8l-8.418 22.522c-.144.388-.326.668-.542.835-.218.17-.522.255-.907.255h-3.809c-.314 0-.57-.096-.762-.291-.196-.194-.304-.46-.328-.799l-1.305-10.462c-.049-.412-.08-.932-.09-1.561-.011-.63-.006-1.356.017-2.179a46.698 46.698 0 0 1-.489 2.161 16.863 16.863 0 0 1-.49 1.616l-3.918 10.427c-.147.388-.326.667-.545.835-.216.17-.52.255-.907.255h-3.81c-.314 0-.569-.096-.762-.291-.194-.194-.302-.46-.326-.799L33.647 4.3c-.024-.341.03-.606.163-.8.132-.194.394-.292.781-.292h3.955c.386 0 .665.098.834.292.167.194.265.459.29.8l1.233 10.17c.049.46.084.968.11 1.525.024.557.047 1.139.071 1.743.168-.581.344-1.149.526-1.706.18-.558.357-1.078.526-1.562l3.809-10.17c.12-.341.291-.606.507-.8.219-.194.52-.292.908-.292h3.663c.387 0 .665.098.834.292.17.192.267.457.291.798zm24.648 6.175.037-.545V9.71c0-.75-.235-1.282-.706-1.599-.473-.314-1.873-.471-2.671-.471-.822 0-1.518.176-2.087.526-.569.35-.9.938-.998 1.762l-.035.364v.216c0 .461.12.781.363.963.241.181.447.309.616.38l5.84 2.07c1.185.413 2.129 1.054 2.83 1.927a4.623 4.623 0 0 1 1.033 3.36c-.012.159-.03.331-.052.525l-.254 2.254c-.17 1.551-.952 2.973-2.342 4.27-1.39 1.295-3.803 1.944-7.238 1.944-3.095 0-6.302-.57-7.62-1.707-1.32-1.14-1.977-2.435-1.977-3.887 0-.096.005-.211.017-.346l.055-.562.254-2.144c.025-.388.133-.667.326-.837.194-.167.485-.255.871-.255h4.187c.387 0 .64.098.762.292.12.194.16.46.11.8l-.181 1.344c-.025.12-.037.235-.037.344v.309c0 .704.285 1.198.853 1.49.569.29 1.872.437 2.743.437.895 0 1.655-.177 2.287-.528.628-.351 1.003-.936 1.124-1.762l.11-.725v-.182c0-.605-.322-1.07-.962-1.398a22.778 22.778 0 0 0-1.868-.854l-4.97-1.962c-.725-.29-1.379-.803-1.96-1.542-.58-.739-.87-1.628-.87-2.671a8.475 8.475 0 0 1 .071-.907l.218-1.816c.168-1.55.888-2.974 2.158-4.268 1.27-1.296 3.598-1.944 6.984-1.944 3.023 0 5.6.57 6.833 1.706 1.234 1.14 1.851 2.397 1.851 3.779v.327c0 .12-.014.255-.037.398l-.144 1.345c-.024.388-.133.665-.327.835-.195.17-.484.255-.87.255h-3.456c-.34 0-.574-.079-.706-.236-.133-.16-.19-.445-.165-.856zm14.457-6.175L88.966 22.51h10.037c.387 0 .657.072.817.218.157.145.21.411.163.799l-.363 3.328c-.049.39-.163.66-.345.817-.18.16-.466.236-.851.236H83.307c-.314 0-.532-.09-.652-.273-.12-.181-.17-.455-.145-.817l2.757-22.523c.048-.387.163-.667.345-.836.181-.168.466-.255.851-.255h3.918c.388 0 .64.085.763.255.122.17.157.45.11.838z"/>
                </svg>
            </span></a></li><li class="nav-item nav-item--events"><a href="https://www.worldsurfleague.com/events"  class="primary-link">Schedule</a></li><li class="nav-item nav-item--rankings"><a href="https://www.worldsurfleague.com/athletes/rankings"  class="primary-link">Rankings</a></li><li class="nav-item nav-item--athletes"><a href="https://www.worldsurfleague.com/athletes"  class="primary-link">Surfers</a></li><li class="nav-item nav-item--fantasy"><a href="https://fantasy.worldsurfleague.com"  class="primary-link">Fantasy</a></li><li class="nav-item nav-item--watch"><a href="https://www.worldsurfleague.com/watch"  class="primary-link">Watch</a></li><li class="nav-item nav-item--big-wave-awards nav-item--has-menu "><a href="https://www.worldsurfleague.com/bigwaveawards"  class="primary-link disabled">Big Wave</a>
            <div class="menu menu--user menu--num-1">
                <div class="menu-wrap">
                    <ul><li class="first"><a href="https://www.worldsurfleague.com/events/2022/bwt?all=1" >Big Wave Events</a></li><li><a href="https://www.worldsurfleague.com/redbullbigwaveawards" >BWA 2022</a></li><li><a href="https://www.worldsurfleague.com/bigwaveawards/2021" >BWA 2021</a></li><li><a href="https://www.worldsurfleague.com/bigwaveawards/2020" >BWA 2020</a></li><li class="last"><a href="https://www.worldsurfleague.com/bigwaveawards/nominees?bwaYear=2019" >BWA 2019</a></li></ul>
                </div>
            </div>
        </li><li class="nav-item nav-item--pure"><a href="https://www.worldsurfleague.com/pure"  class="primary-link">PURE</a></li><li class="nav-item nav-item--store"><a href="https://www.wslstore.com/?utm_source=nave&utm_medium=nav&utm_campaign=nav"  target="_blank" rel="noopener" class="primary-link">Store</a></li><li class="nav-item nav-item--more nav-item--has-menu  last"><a href="#"  class="disabled primary-link disabled">More</a>
            <div class="menu menu--more menu--num-2">
                <div class="menu-wrap">
                    <ul><li class=" menu-item--schedule first"><a href="https://www.worldsurfleague.com/events" >Schedule</a></li><li class=" menu-item--rankings"><a href="https://www.worldsurfleague.com/athletes/rankings" >Rankings</a></li><li class=" menu-item--athletes"><a href="https://www.worldsurfleague.com/athletes" >Surfers</a></li><li class=" menu-item--fantasy"><a href="https://fantasy.worldsurfleague.com" >Fantasy</a></li><li class=" menu-item--watch"><a href="https://www.worldsurfleague.com/watch" >Watch</a></li><li class="menu-item--has-menu menu-item--big-wave-awards"><a href="https://www.worldsurfleague.com/bigwaveawards"  class="ignore"><span>Big Wave</span><span class="svg svg--right-chevron">
                <svg width="20" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg">
                    <path d="M6.2834 0L4 2.35L11.417 10L4 17.65L6.2834 20L16 10L6.2834 0Z" fill="currentColor"/>
                </svg>
            </span></a>
            <div class="sub-menu sub-menu--user sub-menu--num-1">
                <div class="sub-menu-wrap">
                    <ul><li class="first"><a href="https://www.worldsurfleague.com/events/2022/bwt?all=1" >Big Wave Events</a></li><li><a href="https://www.worldsurfleague.com/redbullbigwaveawards" >BWA 2022</a></li><li><a href="https://www.worldsurfleague.com/bigwaveawards/2021" >BWA 2021</a></li><li><a href="https://www.worldsurfleague.com/bigwaveawards/2020" >BWA 2020</a></li><li class="last"><a href="https://www.worldsurfleague.com/bigwaveawards/nominees?bwaYear=2019" >BWA 2019</a></li></ul>
                </div>
            </div>
        </li><li class=" menu-item--pure"><a href="https://www.worldsurfleague.com/pure" >PURE</a></li><li class=" menu-item--store last"><a href="https://www.wslstore.com/?utm_source=nave&utm_medium=nav&utm_campaign=nav"  target="_blank" rel="noopener">Store</a></li></ul><ul><li class="first"><a href="https://www.worldsurfleague.com/the-ultimate-surfer" >The Ultimate Surfer</a></li><li><a href="https://www.kswaveco.com/" >KSWC</a></li><li class="last"><a href="https://www.worldsurfleague.com/pages/about" >About WSL</a></li></ul>
                </div>
            </div>
        </li></ul>                    <ul class="nav-items nav-items--secondary"><li class="nav-item nav-item--search first"><a href="#"  class="primary-link"><span>Search</span> <b class="svgicon--search"></b></a>
                    <div class="search-form">
                        <form action="https://www.worldsurfleague.com/search" method="GET" >
                            <input id="search-input" required type="text" value="" placeholder="Search" name="q">
                            <button type="submit"><b class="svgicon--search"></b></button>
                            <div class="hide-search"><span class="svg svg--cross">
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                    <path fill="currentColor" fill-rule="evenodd" d="M14.1308883,0.0517036672 L16.2334687,2.18774249 L10.562906,7.94870367 L16.2334687,13.7088502 L14.1308883,15.844889 L8.45990595,10.0847037 L2.79048635,15.844889 L0.687905953,13.7088502 L6.35790595,7.94870367 L0.687905953,2.18774249 L2.79048635,0.0517036672 L8.45990595,5.81170367 L14.1308883,0.0517036672 Z" transform="matrix(-1 0 0 1 20.5 4)"/>
                </svg>
            </span></div>
                        </form>
                    </div>
                </li><li class="nav-item nav-item--user nav-item--user-logged-in nav-item--user-logged-in-2 nav-item--profile nav-item--has-menu"><a href="https://www.worldsurfleague.com/user/profile-edit"  aria-label="Account" class="primary-link disabled"><span class="nav-item__text">Account</span><span class="nav-item__initials"></span><span class="nav-item__flag"></span></a>
            <div class="menu menu--user menu--num-1">
                <div class="menu-wrap">
                    <ul><li class="first"><a href="https://www.worldsurfleague.com/user/profile-edit" >Account</a></li><li><a href="https://www.worldsurfleague.com/user/notifications-edit" >Notifications</a></li><li><a href="https://www.worldsurfleague.com/user/security" >Security</a></li><li class="last"><a href="https://www.worldsurfleague.com/auth/logoutconfirm" >Log Out</a></li></ul>
                </div>
            </div>
        </li><li class="nav-item nav-item--user nav-item--user-logged-out nav-item--user-logged-out-1 last"><a href="https://www.worldsurfleague.com/auth/login?icid=header"  data-request-name="" data-append-redirect="1" class="primary-link">Log In</a></li></ul>                </div>
            </div>
            <div class="only only--phone">
                <div class="nav-items-wrap nav-items-wrap--mini">
                    <ul class="nav-items nav-items--primary"><li class="nav-item nav-item--home first"><a href="https://www.worldsurfleague.com" ><span class="svg svg--wsl-logo">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 32" preserveAspectRatio="xMinYMin">
                    <path fill="currentColor" d="M15.537 0C6.956 0 0 6.965 0 15.558s6.956 15.557 15.537 15.557c8.582 0 15.537-6.964 15.537-15.557S24.12 0 15.537 0zm11.51 23.403c-2.508 3.68-6.726 6.098-11.51 6.098-5.07 0-9.504-2.713-11.94-6.767A5.112 5.112 0 0 1 3.86 17.1a17.065 17.065 0 0 1 3.634-3.649 16.945 16.945 0 0 1 2.926-1.742c.235-.11.469.156.326.374a7.516 7.516 0 0 0-1.239 4.118c0 2.143 1.47 6.2 7.026 6.2h9.978a.644.644 0 0 1 .536 1.002zM13.69 16.166c0 1.755.68 3.371 1.913 4.55.095.09.194.171.292.254-1.673-.116-2.971-.696-3.856-1.735a4.839 4.839 0 0 1-1.13-3.033c0-3.036 2.273-5.633 5.1-6.002.102-.009.203-.02.306-.026-1.44 1.245-2.625 3.331-2.625 5.992zm5.57-5.898c.433-.063 1.446-.047 1.931.124-.3.152-.62.343-.942.584-1.083.815-2.374 2.372-2.374 5.153 0 2.484 1.03 3.988 2.02 4.863h-.246c-2.725 0-4.555-2.496-4.555-4.828 0-3.812 2.755-5.69 4.166-5.896zm10.199 5.625c-.068 2.848-2.44 5.101-5.286 5.101h-.037c-2.589 0-4.768-2.032-4.855-4.622-.004-.079-.004-.16-.004-.241 0-2.734 1.5-3.97 2.569-4.502a1.277 1.277 0 0 1 1.611.412c.444.633.81 1.396 1.551 1.396.92 0 1.018-.664.956-1.134-.193-1.457-2.615-3.081-5.785-3.422h-.026a20.119 20.119 0 0 0-2.554-.166c-.357 0-.712.014-1.066.033a6.897 6.897 0 0 0-.663.05 18.213 18.213 0 0 0-9.211 3.521 18.465 18.465 0 0 0-3.735 3.686c-.424.559-1.309.269-1.31-.432v-.017c0-7.948 6.641-14.344 14.672-13.924 7.182.375 12.946 6.278 13.171 13.475.007.266.007.526.002.786zm22.69-11.596 1.233 10.134c.049.508.084 1.114.11 1.816.024.703.035 1.43.035 2.18.169-.75.35-1.465.544-2.143.194-.678.387-1.284.58-1.817l3.774-10.17c.12-.34.292-.606.508-.8.218-.194.52-.292.907-.292h3.446c.387 0 .623.098.708.292.084.194.066.46-.054.8l-8.418 22.522c-.144.388-.326.668-.542.835-.218.17-.522.255-.907.255h-3.809c-.314 0-.57-.096-.762-.291-.196-.194-.304-.46-.328-.799l-1.305-10.462c-.049-.412-.08-.932-.09-1.561-.011-.63-.006-1.356.017-2.179a46.698 46.698 0 0 1-.489 2.161 16.863 16.863 0 0 1-.49 1.616l-3.918 10.427c-.147.388-.326.667-.545.835-.216.17-.52.255-.907.255h-3.81c-.314 0-.569-.096-.762-.291-.194-.194-.302-.46-.326-.799L33.647 4.3c-.024-.341.03-.606.163-.8.132-.194.394-.292.781-.292h3.955c.386 0 .665.098.834.292.167.194.265.459.29.8l1.233 10.17c.049.46.084.968.11 1.525.024.557.047 1.139.071 1.743.168-.581.344-1.149.526-1.706.18-.558.357-1.078.526-1.562l3.809-10.17c.12-.341.291-.606.507-.8.219-.194.52-.292.908-.292h3.663c.387 0 .665.098.834.292.17.192.267.457.291.798zm24.648 6.175.037-.545V9.71c0-.75-.235-1.282-.706-1.599-.473-.314-1.873-.471-2.671-.471-.822 0-1.518.176-2.087.526-.569.35-.9.938-.998 1.762l-.035.364v.216c0 .461.12.781.363.963.241.181.447.309.616.38l5.84 2.07c1.185.413 2.129 1.054 2.83 1.927a4.623 4.623 0 0 1 1.033 3.36c-.012.159-.03.331-.052.525l-.254 2.254c-.17 1.551-.952 2.973-2.342 4.27-1.39 1.295-3.803 1.944-7.238 1.944-3.095 0-6.302-.57-7.62-1.707-1.32-1.14-1.977-2.435-1.977-3.887 0-.096.005-.211.017-.346l.055-.562.254-2.144c.025-.388.133-.667.326-.837.194-.167.485-.255.871-.255h4.187c.387 0 .64.098.762.292.12.194.16.46.11.8l-.181 1.344c-.025.12-.037.235-.037.344v.309c0 .704.285 1.198.853 1.49.569.29 1.872.437 2.743.437.895 0 1.655-.177 2.287-.528.628-.351 1.003-.936 1.124-1.762l.11-.725v-.182c0-.605-.322-1.07-.962-1.398a22.778 22.778 0 0 0-1.868-.854l-4.97-1.962c-.725-.29-1.379-.803-1.96-1.542-.58-.739-.87-1.628-.87-2.671a8.475 8.475 0 0 1 .071-.907l.218-1.816c.168-1.55.888-2.974 2.158-4.268 1.27-1.296 3.598-1.944 6.984-1.944 3.023 0 5.6.57 6.833 1.706 1.234 1.14 1.851 2.397 1.851 3.779v.327c0 .12-.014.255-.037.398l-.144 1.345c-.024.388-.133.665-.327.835-.195.17-.484.255-.87.255h-3.456c-.34 0-.574-.079-.706-.236-.133-.16-.19-.445-.165-.856zm14.457-6.175L88.966 22.51h10.037c.387 0 .657.072.817.218.157.145.21.411.163.799l-.363 3.328c-.049.39-.163.66-.345.817-.18.16-.466.236-.851.236H83.307c-.314 0-.532-.09-.652-.273-.12-.181-.17-.455-.145-.817l2.757-22.523c.048-.387.163-.667.345-.836.181-.168.466-.255.851-.255h3.918c.388 0 .64.085.763.255.122.17.157.45.11.838z"/>
                </svg>
            </span></a></li><li class="nav-item nav-item--menu-header"><a href="#"  class="disabled"><span class="title"></span></a></li><li class="nav-item nav-item--menu click-only nav-item--icon nav-item--icon-hamburger last"><a href="#"  class="disabled" aria-label="Nav Menu"><b><span class="anim-item"></span><span class="anim-item"></span><span class="anim-item"></span></b></a></li></ul>                </div>
            </div>
        </div>
    </div>
    
        <style>.nav-item--index { display:none }.nav-item--schedule { display:none }.nav-item--rankings { display:none }.nav-item--athletes { display:none }.nav-item--fantasy { display:none }.nav-item--watch { display:none }.nav-item--big-wave-awards { display:none }.nav-item--pure { display:none }.nav-item--store { display:none }
                    @media (min-width: 768px) {
                        .nav-item--index { display: block;}
                        .site-nav .menu li.menu-item--index { display: none;}
                    }
                
                    @media (min-width: 768px) {
                        .nav-item--schedule { display: block;}
                        .site-nav .menu li.menu-item--schedule { display: none;}
                    }
                
                    @media (min-width: 768px) {
                        .nav-item--rankings { display: block;}
                        .site-nav .menu li.menu-item--rankings { display: none;}
                    }
                
                    @media (min-width: 828px) {
                        .nav-item--athletes { display: block;}
                        .site-nav .menu li.menu-item--athletes { display: none;}
                    }
                
                    @media (min-width: 922px) {
                        .nav-item--fantasy { display: block;}
                        .site-nav .menu li.menu-item--fantasy { display: none;}
                    }
                
                    @media (min-width: 1002px) {
                        .nav-item--watch { display: block;}
                        .site-nav .menu li.menu-item--watch { display: none;}
                    }
                
                    @media (min-width: 1106px) {
                        .nav-item--big-wave-awards { display: block;}
                        .site-nav .menu li.menu-item--big-wave-awards { display: none;}
                    }
                
                    @media (min-width: 1176px) {
                        .nav-item--pure { display: block;}
                        .site-nav .menu li.menu-item--pure { display: none;}
                    }
                
                    @media (min-width: 1246px) {
                        .nav-item--store { display: block;}
                        .site-nav .menu li.menu-item--store { display: none;}
                    }
                </style>
    </div>
</div><div id="bd" class="global-bd"><div id="primary" class="global-primary">
            <div class="hero hero--large hero--fixed full-width-element">
                <div class="hero-wrap">
                    <div class="hero-img proxy-img loaded" data-img-size="large" style="background-image:url(https://d3qf8nvav5av0u.cloudfront.net/image/48c4155e9ef649194e33e88bdaeb271f.jpg?&x=1500&y=620&icq=74&sig=3878bb3b712900c56f86b5855f7f86e8)" id="nsi-1">
                    </div>
                    
                     <span class="photographer"> - WSL</span>
                </div>
            </div>
        
            <div  class="new-page page--post-article has-comments page page--post" itemscope="" itemtype="http://schema.org/NewsArticle">
                <div class="page-wrap">
                    
                <div  class="page-header">
                
            
    <header class="post-header post-header--article post-header--default">
        <div class="post-header-toolbar"><div class="post-header-toolbar-wrap"><div class="post-header-toolbar-primary"><span class="post-header-categories"><strong class="post-header-category"><a href="/news">News</a></strong><strong class="post-header-category"><a href="https://www.worldsurfleague.com/events/2022/ct/10/rip-curl-wsl-finals/main">Rip Curl WSL Finals</a></strong></span></div></div></div>
        <div class="post-header-title-share-wrap">
            <div class="post-header-title-wrap">
                <h1 class="post-header-title" itemprop="headline">Official Surfline Forecast: Solid Southern Hemi Swell Will Hit Trestles 8th-10th</h1>
                
            </div>
            <div class="post-header-share-wrap"><div class="share-links-bar-destination">
            <div class="share-button link" data-href="/posts/506571/official-surfline-forecast-solid-southern-hemi-swell-will-hit-trestles-8th-10th?share=1">
                <div class="share-button__icon svgicon--share" ></div>
                <div class="share-button__text" >Share</div>
            </div>
        </div></div> 
            </div>
    </header>

            
            <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" style="display:none">
                <meta itemprop="url" content="https://d3qf8nvav5av0u.cloudfront.net/image/48c4155e9ef649194e33e88bdaeb271f.jpg?&x=1280&y=720&icq=74&sig=37ec17b96ed3e7449917de19b7a6aff6">
                <meta itemprop="width" content="1280">
                <meta itemprop="height" content="720">
            </div>
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.worldsurfleague.com/posts/506571/official-surfline-forecast-solid-southern-hemi-swell-will-hit-trestles-8th-10th"/>
            <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" style="display:none;">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                    <meta itemprop="url" content="https://d3qf8nvav5av0u.cloudfront.net/cache/img/amp-logo_1662139348.png">
                    <meta itemprop="width" content="600">
                    <meta itemprop="height" content="60">
                </div>
                <meta itemprop="name" content="World Surf League">
            </div>
        
        
                </div>
            
                    
                <div  class="page-body--has-rail page-body">
                    <div class="content-body">
                        
                        
                <div  class="content-main">
                
                
                
            <div class="post-header-meta">
                
            <p class="post-header-meta-byline">
            <span class="provider" itemprop="author">WSL</span>
            </p>
        
                <p class="post-header-meta-dateline">
                    
                <time class="published-time" itemprop="datePublished"  datetime="2022-09-06T18:14:00-07:00">
                    Tuesday, September 6, 2022
                </time>
             <span class="delimiter"></span> 
                <time class="updated-time" itemprop="dateModified"  datetime="2022-09-06T23:22:46-07:00" style="display:none">
                    Updated: Tuesday, September 6, 2022
                </time>
            
                </p>
            </div>
        
                <div class="post-body post-body--article"  itemprop="articleBody">
                    
                    <p><strong>Brief Overview</strong></p>
<p>• Nice run of SSW Southern Hemi swells the 8th-10th<br />
• Modest Hurricane Kay swell Fri, larger surf possible Sat<br />
• Smaller but still very contestable S/SW swell mix 13th-16th  </p>

            <div class="video-item">
                <div  class="video-item-player video-item-player--is-paused proxy-img" data-ad-path="/9621/:DOMAIN_PATH/:LIVE_OR_VOD_PATH/news/mct/rip_curl_wsl_finals" data-ad-targeting="{&quot;s1&quot;:&quot;news&quot;,&quot;s2&quot;:&quot;mct&quot;,&quot;s3&quot;:&quot;rip_curl_wsl_finals&quot;,&quot;pid&quot;:&quot;506571&quot;,&quot;type&quot;:&quot;article&quot;,&quot;test&quot;:&quot;&quot;,&quot;topic&quot;:&quot;&quot;,&quot;events&quot;:&quot;3904&quot;,&quot;athlete&quot;:&quot;&quot;,&quot;galleryid&quot;:&quot;&quot;,&quot;kw&quot;:&quot;male&quot;,&quot;sponsor&quot;:&quot;none&quot;}" data-content-id="506576" data-embed-url="/videoembed?contentId=506576&amp;providerCode=aws&amp;providerVideoId=b1572a2c-9f05-4108-be89-a23537bdb0c4&amp;title=Official+Surfline+Forecast%3A+Overlapping+SW%2FSSW+Hemi+Swells+To+Produce+Rippable+Surf" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/e402acf6447d05cc7701d43243fef284.png?&amp;x=980&amp;y=552&amp;icq=74&amp;sig=8c77d8fc972dce4ef730de953e880d97" data-provider-code="aws" data-provider-video-id="b1572a2c-9f05-4108-be89-a23537bdb0c4" data-start-muted="" data-start-seconds="" data-thumbnail-url="https://d3qf8nvav5av0u.cloudfront.net/image/e402acf6447d05cc7701d43243fef284.png?&amp;x=980&amp;y=552&amp;icq=74&amp;sig=8c77d8fc972dce4ef730de953e880d97" data-url="" data-video-title="Official Surfline Forecast: Overlapping SW/SSW Hemi Swells To Produce Rippable Surf">
                    <img alt="" src="https://d3qf8nvav5av0u.cloudfront.net/cache/img/placeholder-16x9_1662139348.png">
                    
            <div class="video-meta">
                <div class="video-meta-wrap">
                    <div class="video-meta-wrap-wrap">
                        <div class="video-meta-icon"><span class="svg svg--play3">
                <svg width="58" height="58" viewBox="0 0 58 58" fill="none" xmlns="http://www.w3.org/2000/svg">
                    <path d="M29 0C12.992 0 0 12.992 0 29C0 45.008 12.992 58 29 58C45.008 58 58 45.008 58 29C58 12.992 45.008 0 29 0ZM24.8 40.85C24.1408 41.3444 23.2 40.874 23.2 40.05V17.95C23.2 17.126 24.1408 16.6556 24.8 17.15L39.5333 28.2C40.0667 28.6 40.0667 29.4 39.5333 29.8L24.8 40.85Z" fill="currentColor"/>
                </svg>
            </span></div>
                        <div class="video-meta-text">
                            <div class="video-title">Official Surfline Forecast: Overlapping SW/SSW Hemi Swells To Produce Rippable Surf</div>
                            <span class="video-duration">1:00</span>
                        </div>
                    </div>
                </div>
            </div>
        
                    <div class="video-content" >
                        <div class="video-content-destination"></div>
                    </div>
                </div>
                <div class="video-description">Hurricane Kay Likely To Remain On The Edge Of The Lower Trestles Swell Window, Will Affect Wind.</div>
                
            </div>
        
<p><strong>THURSDAY 8th: 4-6'+ faces. Light AM wind trends light+ onshore in the afternoon. </strong><br />
<strong>SWELL/SURF:</strong> Mixed Southern Hemisphere SSW swell (older swell that peaked Wed) and new SSW swell slowly building.  SE swell from Hurricane Kay to build late but small.<br />
<strong>WIND:</strong> Light/variable to light offshore wind in the early morning, trending light onshore by later morning. Light+ onshore W wind for the afternoon for a light bump.  </p>
<p><strong>FRIDAY 9th: 4-6'+ faces, largest sets to 7'. Light AM wind - could trend E to SE over the PM </strong><br />
<strong>SWELL/SURF:</strong> Mixed Southern Hemisphere SSW swell building to an afternoon peak. Modest, mid to longer period SE swell from Hurricane Kay mixes in.<br />
<strong>WIND:</strong> Uncertainty continues on the exact details for speed and direction, but favorable morning wind is probable. Early morning should be light/variable to light offshore. Afternoon wind could become breezier E to SE (the former much better than the latter). Stay tuned. Very hot weather possible.   </p>
<p><strong>SATURDAY 10th: Potential for 5-8'+ faces. Light/variable to light offshore AM wind</strong><br />
<strong>SWELL/SURF:</strong> Shorter to mid period SSE-S swell from Hurricane Kay may increase and become dominant while older SSW Southern Hemisphere swell slowly eases. While there is potential for larger and more consistent surf than previous days, the quality may not be as good - peakier and more broken up off the shorter period energy. Stay tuned.<br />
<strong>WIND:</strong> Light/variable to light offshore wind in the morning should turn light onshore for the afternoon from the W for light bump. Rain possible.  </p>
<p><strong>SUNDAY 11th: Fading 4-6' faces, some larger sets still possible in AM. Light wind in AM</strong><br />
<strong>SWELL/SURF:</strong> Shorter period S swell and longer period SSW swell will likely be fading, with the short period S swell dominant. Peaky and broken up but rippable.<br />
<strong>WIND:</strong> Light/variable to light offshore wind in the morning trends light onshore for the afternoon. Rain possible.  </p>
<p><strong>MONDAY 12th: Smaller 3-5' faces. Light AM wind trends moderate+ onshore for the PM</strong><br />
<strong>SWELL/SURF:</strong> Southerly swell mix continues, with a decreasing trend expected. Still fun but down from previous days.<br />
<strong>WIND: </strong>Light morning wind again but potential for stronger onshores from the WNW in the afternoon for more bump. Stay tuned.  </p>
<p><strong>Swell/Surf Outlook</strong>  </p>
<p>The second half of the week and the weekend remains a very dynamic forecast with surf, wind and weather impacts from Tropical Cyclone Kay likely. The largest surf of the event window is expected during the first couple days of the event, but decent surf remains on the radar for the last few days of the window as well.  </p>
<p>First, we have overlapping SSW Southern Hemisphere swells that are confirmed and on the way. The first is building today and will be strongest late today and Wednesday before easing on Thursday. The second builds slowly on Thursday and eventually peaks on Friday afternoon before easing on Saturday.  </p>
<p>While not large, these long period swells will set up good quality surf at Lowers, running from shoulder high to a touch overhead on their own Thursday through Saturday. The biggest and most consistent periods should be Thursday morning and Friday afternoon - with the larger sets running 1-2' overhead (6-7' faces).  </p>
<p>Confidence is slowly growing on precise surf impacts from Hurricane Kay. We should see some small, extreme angled SE swell late Thursday and Friday that will be generated by Kay in the next 24-30 hours. Kay will be tracking right along the Lowers swell window during that time and while much of its wind will be shadowed by Central Baja, a small portion of wind and swell should be able to make it in. We don't anticipate much size from Kay on its own Friday but should help a little bit with surf consistency.  </p>
<p>Larger surf is possible on Saturday. This would be set up once Kay clears the Central Baja swell shadow on Friday and is only a few hundred miles to the south of us. It's likely to be a quickly weakening Tropical Storm at that point, so the resulting swell would be shorter period (9-11 seconds) and create peakier, more broken up surf at Lowers. This isn't bad, necessarily, but also wouldn't be the classic walls we're used to. If we get favorable wind, overall quality looks better on Thursday and Friday in my opinion, although the surf will potentially be smaller and less consistent.  </p>
<p>Kay is also expected to impact our wind and weather for the end of the week and through the weekend. The circulation of the weakening - or possibly remnant - tropical cyclone could set up offshore easterly wind on Friday but we'll now need to monitor the potential for onshore SE wind to develop as well, especially through the afternoon. For the weekend it currently looks like we'd trend to light morning wind - either light/variable or light offshore - with light onshores for the afternoon.   </p>
<p>Finally, there is a chance of rain over the weekend, along with isolated thunderstorms at the coast. Stay tuned, we'll continue to slowly refine all the details and impacts from Kay in the next couple days.  </p>
<p>Going further out, decreasing surf from a southerly swell mix is currently expected Sunday the 11th and Monday the 12th.  </p>
<p>Our next round of long period SW swell will slowly build on the 13th and looks strongest on the 14th-15th. We may see some lingering S swell all the way through mid next week as well. This looks a notch or two smaller than the SSW Southern Hemi swell the 8th-9th (regardless of what we get from Kay). Stay tuned, we'll keep an eye on it.  </p>
<p>Next Update: Wednesday early evening (local time)</p>
                </div>
                
        <div class="pre-comment-unicorn">
            <div class="only only--tablet only--desktop">
                <div class="unicorn unicorn--tablet-TINYBANNER unicorn--lazy-load unicorn--allow-targeting-change" data-unicorn-settings='{"tablet":{"slotName":"\/9621\/:DOMAIN_PATH\/:LIVE_OR_VOD_PATH\/news\/mct\/rip_curl_wsl_finals","sizes":[[320,50]],"targeting":{"s1":"news","s2":"mct","s3":"rip_curl_wsl_finals","pid":"506571","type":"article","test":"","topic":"","events":"3904","athlete":"","galleryid":"","kw":"male","sponsor":"none","pos":"bottom"},"outOfPage":false,"shouldCollapse":false}}' ></div>
            </div>
            <div class="only only--desktop-big">
                <div class="unicorn unicorn--desktop-BANNER unicorn--lazy-load unicorn--allow-targeting-change" data-unicorn-settings='{"desktop":{"slotName":"\/9621\/:DOMAIN_PATH\/:LIVE_OR_VOD_PATH\/news\/mct\/rip_curl_wsl_finals","sizes":[[728,90]],"targeting":{"s1":"news","s2":"mct","s3":"rip_curl_wsl_finals","pid":"506571","type":"article","test":"","topic":"","events":"3904","athlete":"","galleryid":"","kw":"male","sponsor":"none","pos":"bottom"},"outOfPage":false,"shouldCollapse":false}}' ></div>
            </div>
        </div>
    
                <div class="wsl-comments">
    <a name="wsl-comments"></a>
    <div id="wsl-comments-wrap" id="wsl-comments-wrap"></div>
</div>


            
                </div>
            
                        
                <div  class="ui sticky-rail top content-rail">
                
            <div  class="content-module--unicorn content-module">
                
                
                <div  class="content-module-body">
                <div class="unicorn unicorn--desktop-LREC unicorn--tablet-LREC unicorn--phone-LREC unicorn--lazy-load unicorn--allow-targeting-change" data-unicorn-settings='{"desktop":{"slotName":"\/9621\/:DOMAIN_PATH\/:LIVE_OR_VOD_PATH\/news\/mct\/rip_curl_wsl_finals","sizes":[[300,250]],"targeting":{"s1":"news","s2":"mct","s3":"rip_curl_wsl_finals","pid":"506571","type":"article","test":"","topic":"","events":"3904","athlete":"","galleryid":"","kw":"male","sponsor":"none","pos":"top"},"outOfPage":false,"shouldCollapse":false},"tablet":{"slotName":"\/9621\/:DOMAIN_PATH\/:LIVE_OR_VOD_PATH\/news\/mct\/rip_curl_wsl_finals","sizes":[[300,250]],"targeting":{"s1":"news","s2":"mct","s3":"rip_curl_wsl_finals","pid":"506571","type":"article","test":"","topic":"","events":"3904","athlete":"","galleryid":"","kw":"male","sponsor":"none","pos":"top"},"outOfPage":false,"shouldCollapse":false},"phone":{"slotName":"\/9621\/:DOMAIN_PATH\/:LIVE_OR_VOD_PATH\/news\/mct\/rip_curl_wsl_finals","sizes":[[300,250]],"targeting":{"s1":"news","s2":"mct","s3":"rip_curl_wsl_finals","pid":"506571","type":"article","test":"","topic":"","events":"3904","athlete":"","galleryid":"","kw":"male","sponsor":"none","pos":"top"},"outOfPage":false,"shouldCollapse":false}}' ></div>
                </div>
            
                
            </div>
        
            <div  class="content-cards content-cards--tagged content-module">
                
                <div  class="content-cards-header content-module-header">
                
                <div class="title-wrap">
                    <h4 class="title"><a  href="https://www.worldsurfleague.com/events/2022/ct/10/rip-curl-wsl-finals/main">Rip Curl WSL Finals</a></h4>
                    
                    
                    
                    
                </div>
            
                </div>
            
                
                <div  class="content-cards-body content-module-body">
                
            <div  class="content-card-wrap">
                <div  class="promotion-card content-card content-card--new-grommet content-card--video" data-card-type="new-grommet" data-content-id="506333" data-content-type="video">
                    <div  class="content-card-bd link" data-href="/posts/506333/tatiana-weston-webbs-fearless-performances-on-the-road-to-the-wsl-final-5-locked-her-in-a-shot-at-2022-world-champion">
                        
            <div class="content-card-img-wrap">
                <span class="svg svgicon svgicon--video"></span>
                
                <div id="nsi-2" class="content-card-img content-card-img--key-art-2 proxy-img" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/e86f99a7ac160d20f665df725bca361f.jpg?&x=240&y=135&icq=74&sig=2ffc063e2d4233ce8d1567a7a33d432f">
                    </div>
                 <span class="photographer"> - WSL</span>
            </div>
        
                        <div class="content-card-text-wrap">
                            <div class="content-card-text">
                                
                <div class="content-card-meta">
                <time pubdate class="content-card-pubdate" datetime="2022-09-05 15:16:00">
                    Monday, September 5, 2022
                </time>
            </div>
                
                <a  class="content-card-title promotion-card-title" href="/posts/506333/tatiana-weston-webbs-fearless-performances-on-the-road-to-the-wsl-final-5-locked-her-in-a-shot-at-2022-world-champion">Tatiana Weston-Webb's Fearless Performances On The Road To The WSL Final 5, Locked Her In A Shot At 2022 World Champion</a>
                
                
                <p class="content-card-description">
                    Tatiana Weston-Webb Is Undoubtedly One Of The Most Confident Surfers On Tour.
                </p>
                
                
                    <div class="content-card-video-duration">
                        3:53
                    </div>
                
            
                            </div>
                        </div>
                    </div>
                    
                    
                </div>
            </div>
        
            <div  class="content-card-wrap">
                <div  class="promotion-card content-card content-card--new-grommet content-card--video" data-card-type="new-grommet" data-content-id="506410" data-content-type="video">
                    <div  class="content-card-bd link" data-href="/posts/506410/johanne-defays-road-to-the-wsl-final-5-how-she-charged-into-this-seasons-2-seed">
                        
            <div class="content-card-img-wrap">
                <span class="svg svgicon svgicon--video"></span>
                
                <div id="nsi-3" class="content-card-img content-card-img--key-art-2 proxy-img" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/5fe811d8078d26646a12257ffecd19d7.jpg?&x=240&y=135&icq=74&sig=f08c2fdffa50ae0e7a9c6fb2dd9ec361">
                    </div>
                 <span class="photographer"> - WSL</span>
            </div>
        
                        <div class="content-card-text-wrap">
                            <div class="content-card-text">
                                
                <div class="content-card-meta">
                <time pubdate class="content-card-pubdate" datetime="2022-08-31 18:42:00">
                    Wednesday, August 31, 2022
                </time>
            </div>
                
                <a  class="content-card-title promotion-card-title" href="/posts/506410/johanne-defays-road-to-the-wsl-final-5-how-she-charged-into-this-seasons-2-seed">Johanne Defay's Road To The WSL Final 5: How She Charged Into This Season's #2 Seed</a>
                
                
                <p class="content-card-description">
                    Johanne Defay Will Be Making Her Second WSL Finals Appearance As The Second Seed.
                </p>
                
                
                    <div class="content-card-video-duration">
                        7:23
                    </div>
                
            
                            </div>
                        </div>
                    </div>
                    
                    
                </div>
            </div>
        
            <div  class="content-card-wrap">
                <div  class="promotion-card content-card content-card--new-grommet content-card--video" data-card-type="new-grommet" data-content-id="506327" data-content-type="video">
                    <div  class="content-card-bd link" data-href="/posts/506327/tatiana-weston-webb-talks-competing-for-the-world-title-at-the-rip-curl-wsl-finals-th-womens-historic-return-to-teahupoo-plus-how-her-outsider-mentality-makes-her-a-contender">
                        
            <div class="content-card-img-wrap">
                <span class="svg svgicon svgicon--video"></span>
                
                <div id="nsi-4" class="content-card-img content-card-img--key-art-2 proxy-img" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/8dcfd81a10ea23ad28917646af86b140.jpg?&x=240&y=135&icq=74&sig=b4b589748f077d9a8c7ec605a3d737f3">
                    </div>
                 <span class="photographer"> - WSL</span>
            </div>
        
                        <div class="content-card-text-wrap">
                            <div class="content-card-text">
                                
                <div class="content-card-meta">
                <time pubdate class="content-card-pubdate" datetime="2022-08-30 10:09:00">
                    Tuesday, August 30, 2022
                </time>
            </div>
                
                <a  class="content-card-title promotion-card-title" href="/posts/506327/tatiana-weston-webb-talks-competing-for-the-world-title-at-the-rip-curl-wsl-finals-th-womens-historic-return-to-teahupoo-plus-how-her-outsider-mentality-makes-her-a-contender">The Lineup With Dave Prodan: Tatiana Weston-Webb Talks Competing For The World Title At The Rip Curl WSL Finals, Women's Historic Return to Teahupo'o, Plus How An Outsider Mentality Makes Her A Contender</a>
                
                
                <p class="content-card-description">
                    World No. 3 Tatiana Weston-Webb joins the podcast before she competes for the World Title at the Rip Curl WSL Finals.
                </p>
                
                
                    <div class="content-card-video-duration">
                        18:09
                    </div>
                
            
                            </div>
                        </div>
                    </div>
                    
                    
                </div>
            </div>
        
            <div  class="content-card-wrap">
                <div  class="promotion-card content-card content-card--new-grommet content-card--video" data-card-type="new-grommet" data-content-id="505906" data-content-type="video">
                    <div  class="content-card-bd link" data-href="/posts/505906/looking-ahead-who-will-rise-to-undisputed-world-champions-at-the-rip-curl-wsl-finals">
                        
            <div class="content-card-img-wrap">
                <span class="svg svgicon svgicon--video"></span>
                
                <div id="nsi-5" class="content-card-img content-card-img--key-art-2 proxy-img" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/555f3cd3f6b43779de97a7ac4cfec8a8.jpg?&x=240&y=135&icq=74&sig=b2833a057bef468b540257d89beb44a3">
                    </div>
                
            </div>
        
                        <div class="content-card-text-wrap">
                            <div class="content-card-text">
                                
                <div class="content-card-meta">
                <time pubdate class="content-card-pubdate" datetime="2022-08-25 10:42:00">
                    Thursday, August 25, 2022
                </time>
            </div>
                
                <a  class="content-card-title promotion-card-title" href="/posts/505906/looking-ahead-who-will-rise-to-undisputed-world-champions-at-the-rip-curl-wsl-finals">Looking Ahead: Who Will Rise To Undisputed World Champions At The Rip Curl WSL Finals</a>
                
                
                <p class="content-card-description">
                    The World Champions will be crowned at Trestles in a one-day, winner-take-all surf-off between the top five men and women in the rankings.
                </p>
                
                
                    <div class="content-card-video-duration">
                        10:22
                    </div>
                
            
                            </div>
                        </div>
                    </div>
                    
                    
                </div>
            </div>
        
            <div  class="content-card-wrap">
                <div  class="promotion-card content-card content-card--new-grommet content-card--video" data-card-type="new-grommet" data-content-id="505822" data-content-type="video">
                    <div  class="content-card-bd link" data-href="/posts/505822/hennessy-had-to-fight-it-out-in-the-water-for-spot-at-the-rip-curl-wsl-finals-here-is-the-moment-she-clinched">
                        
            <div class="content-card-img-wrap">
                <span class="svg svgicon svgicon--video"></span>
                
                <div id="nsi-6" class="content-card-img content-card-img--key-art-2 proxy-img" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/e5fef28129722c6880acf2e9fea487f8.jpg?&x=240&y=135&icq=74&sig=dc1801b53a75228d1450c5075c181586">
                    </div>
                 <span class="photographer"> - WSL</span>
            </div>
        
                        <div class="content-card-text-wrap">
                            <div class="content-card-text">
                                
                <div class="content-card-meta">
                <time pubdate class="content-card-pubdate" datetime="2022-08-24 07:27:00">
                    Wednesday, August 24, 2022
                </time>
            </div>
                
                <a  class="content-card-title promotion-card-title" href="/posts/505822/hennessy-had-to-fight-it-out-in-the-water-for-spot-at-the-rip-curl-wsl-finals-here-is-the-moment-she-clinched">Hennessy Had To Fight It Out In The Water For Her Spot At The Rip Curl WSL Finals, Here is The Moment She Clinched</a>
                
                
                <p class="content-card-description">
                    Brisa Hennessy faced off against Lakey Peterson for the last stop in the Rip Curl WSL Finals. In a Pressure cooker of a heat, it was Brisa
                </p>
                
                
                    <div class="content-card-video-duration">
                        7:02
                    </div>
                
            
                            </div>
                        </div>
                    </div>
                    
                    
                </div>
            </div>
        
                </div>
            
                
            </div>
        
            <div  class="content-cards content-cards--tagged content-module">
                
                <div  class="content-cards-header content-module-header">
                
                <div class="title-wrap">
                    <h4 class="title"><a  href="/news">News</a></h4>
                    
                    
                    
                    
                </div>
            
                </div>
            
                
                <div  class="content-cards-body content-module-body">
                
            <div  class="content-card-wrap">
                <div  class="promotion-card content-card content-card--new-grommet content-card--video" data-card-type="new-grommet" data-content-id="506576" data-content-type="video">
                    <div  class="content-card-bd link" data-href="/posts/506576/surflinetrestlesmp4">
                        
            <div class="content-card-img-wrap">
                <span class="svg svgicon svgicon--video"></span>
                
                <div id="nsi-7" class="content-card-img content-card-img--key-art-2 proxy-img" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/e402acf6447d05cc7701d43243fef284.png?&x=240&y=135&icq=74&sig=23446835a4e5499a8b2da9cd98c8dc9b">
                    </div>
                
            </div>
        
                        <div class="content-card-text-wrap">
                            <div class="content-card-text">
                                
                <div class="content-card-meta">
                <time pubdate class="content-card-pubdate" datetime="2022-09-06 19:52:00">
                    Tuesday, September 6, 2022
                </time>
            </div>
                
                <a  class="content-card-title promotion-card-title" href="/posts/506576/surflinetrestlesmp4">Official Surfline Forecast: Overlapping SW/SSW Hemi Swells To Produce Rippable Surf</a>
                
                
                <p class="content-card-description">
                    Hurricane Kay Likely To Remain On The Edge Of The Lower Trestles Swell Window, Will Affect Wind.
                </p>
                
                
                    <div class="content-card-video-duration">
                        1:00
                    </div>
                
            
                            </div>
                        </div>
                    </div>
                    
                    
                </div>
            </div>
        
            <div  class="content-card-wrap">
                <div  class="promotion-card content-card content-card--new-grommet content-card--video" data-card-type="new-grommet" data-content-id="506326" data-content-type="video">
                    <div  class="content-card-bd link" data-href="/posts/506326/italo_excellent_waves_v2mp4">
                        
            <div class="content-card-img-wrap">
                <span class="svg svgicon svgicon--video"></span>
                
                <div id="nsi-8" class="content-card-img content-card-img--key-art-2 proxy-img" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/6a213545971bc8b908400de882957332.jpg?&x=240&y=135&icq=74&sig=63aec61ad832e3888d786e05c2246a4f">
                    </div>
                 <span class="photographer"> - WSL</span>
            </div>
        
                        <div class="content-card-text-wrap">
                            <div class="content-card-text">
                                
                <div class="content-card-meta">
                <time pubdate class="content-card-pubdate" datetime="2022-09-06 19:02:15">
                    Tuesday, September 6, 2022
                </time>
            </div>
                
                <a  class="content-card-title promotion-card-title" href="/posts/506326/italo_excellent_waves_v2mp4">With Energy, Theatrics And Innovation Italo Ferreira Is A Force To Be Reckoned With At Lower Trestles</a>
                
                
                <p class="content-card-description">
                    As A Former World Champion and Olympic Gold Medalist, It&#039;s Safe To Say Italo Ferreira Can Get The Job Done At This Years Rip Curl WSL
                </p>
                
                
                    <div class="content-card-video-duration">
                        9:03
                    </div>
                
            
                            </div>
                        </div>
                    </div>
                    
                    
                </div>
            </div>
        
            <div  class="content-card-wrap">
                <div  class="promotion-card content-card content-card--new-grommet content-card--article" data-card-type="new-grommet" data-content-id="506559" data-content-type="article">
                    <div  class="content-card-bd link" data-href="/posts/506559/meet-the-wsl-final-5-athletes-competing-in-the-rip-curl-wsl-finals">
                        
            <div class="content-card-img-wrap">
                <span class="svg svgicon svgicon--article"></span>
                
                <div id="nsi-9" class="content-card-img content-card-img--key-art-2 proxy-img" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/0e8dbc4c3c624d2863dedb58fc744549.jpg?&x=240&y=135&icq=74&sig=06117dcae350a218431d54a69fdeac80">
                    </div>
                 <span class="photographer"> - WSL / Ryder</span>
            </div>
        
                        <div class="content-card-text-wrap">
                            <div class="content-card-text">
                                
                <div class="content-card-meta">
                <time pubdate class="content-card-pubdate" datetime="2022-09-06 16:29:00">
                    Tuesday, September 6, 2022
                </time>
            </div>
                
                <a  class="content-card-title promotion-card-title" href="/posts/506559/meet-the-wsl-final-5-athletes-competing-in-the-rip-curl-wsl-finals">Meet the WSL Final 5 Athletes Competing in the Rip Curl WSL Finals</a>
                
                
                <p class="content-card-description">
                    New and Returning Faces in the WSL Final 5 Hope To Take Home the 2022 World Title
                </p>
                
                
            
                            </div>
                        </div>
                    </div>
                    
                    
                </div>
            </div>
        
            <div  class="content-card-wrap">
                <div  class="promotion-card content-card content-card--new-grommet content-card--video" data-card-type="new-grommet" data-content-id="506551" data-content-type="video">
                    <div  class="content-card-bd link" data-href="/posts/506551/the-lineup-with-dave-prodan-mike-parsons-talks-trestles-pressure-as-a-tour-director-coaching-the-best-in-the-business-and-this-seasons-unforgettable-moments">
                        
            <div class="content-card-img-wrap">
                <span class="svg svgicon svgicon--video"></span>
                
                <div id="nsi-10" class="content-card-img content-card-img--key-art-2 proxy-img" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/fd52c4a87594eb2f61deb4d529bab056.jpg?&x=240&y=135&icq=74&sig=ce155540c98bed612f67fb15bb6d832d">
                    </div>
                 <span class="photographer"> - WSL</span>
            </div>
        
                        <div class="content-card-text-wrap">
                            <div class="content-card-text">
                                
                <div class="content-card-meta">
                <time pubdate class="content-card-pubdate" datetime="2022-09-06 14:10:00">
                    Tuesday, September 6, 2022
                </time>
            </div>
                
                <a  class="content-card-title promotion-card-title" href="/posts/506551/the-lineup-with-dave-prodan-mike-parsons-talks-trestles-pressure-as-a-tour-director-coaching-the-best-in-the-business-and-this-seasons-unforgettable-moments">The Lineup With Dave Prodan: Mike Parsons Talks Trestles, Pressure As A Tour Director, Coaching The Best In The Business, And This Season's Unforgettable Moments</a>
                
                
                <p class="content-card-description">
                    Mike Parsons joins the podcast to break down the Rip Curl WSL Finals.
                </p>
                
                
                    <div class="content-card-video-duration">
                        91:43
                    </div>
                
            
                            </div>
                        </div>
                    </div>
                    
                    
                </div>
            </div>
        
            <div  class="content-card-wrap">
                <div  class="promotion-card content-card content-card--new-grommet content-card--video" data-card-type="new-grommet" data-content-id="506556" data-content-type="video">
                    <div  class="content-card-bd link" data-href="/posts/506556/rip-curl-wsl-finals-scoring-breakdown-with-rules-and-judging-expert-richie-porta">
                        
            <div class="content-card-img-wrap">
                <span class="svg svgicon svgicon--video"></span>
                
                <div id="nsi-11" class="content-card-img content-card-img--key-art-2 proxy-img" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/29c434653a83fcdd6be7781c282902ad.jpg?&x=240&y=135&icq=74&sig=f462bdd4a5ace80f5a4eed9e897aa57d">
                    </div>
                 <span class="photographer"> - WSL</span>
            </div>
        
                        <div class="content-card-text-wrap">
                            <div class="content-card-text">
                                
                <div class="content-card-meta">
                <time pubdate class="content-card-pubdate" datetime="2022-09-06 13:04:00">
                    Tuesday, September 6, 2022
                </time>
            </div>
                
                <a  class="content-card-title promotion-card-title" href="/posts/506556/rip-curl-wsl-finals-scoring-breakdown-with-rules-and-judging-expert-richie-porta">Rip Curl WSL Finals Scoring Breakdown With Rules And Judging Expert Richie Porta</a>
                
                
                <p class="content-card-description">
                    To help add clarity and perspective to the scoring, former Head Judge Richie Porta shares his decades of experience and breaks down what
                </p>
                
                
                    <div class="content-card-video-duration">
                        4:32
                    </div>
                
            
                            </div>
                        </div>
                    </div>
                    
                    
                </div>
            </div>
        
                </div>
            
                
            </div>
        
            <div  class="content-module--unicorn content-module">
                
                
                <div  class="content-module-body">
                <div class="unicorn unicorn--desktop-LSKY unicorn--tablet-LSKY unicorn--lazy-load unicorn--allow-targeting-change" data-unicorn-settings='{"desktop":{"slotName":"\/9621\/:DOMAIN_PATH\/:LIVE_OR_VOD_PATH\/news\/mct\/rip_curl_wsl_finals","sizes":[[300,600],[300,250]],"targeting":{"s1":"news","s2":"mct","s3":"rip_curl_wsl_finals","pid":"506571","type":"article","test":"","topic":"","events":"3904","athlete":"","galleryid":"","kw":"male","sponsor":"none","pos":"bottom"},"outOfPage":false,"shouldCollapse":false},"tablet":{"slotName":"\/9621\/:DOMAIN_PATH\/:LIVE_OR_VOD_PATH\/news\/mct\/rip_curl_wsl_finals","sizes":[[300,600],[300,250]],"targeting":{"s1":"news","s2":"mct","s3":"rip_curl_wsl_finals","pid":"506571","type":"article","test":"","topic":"","events":"3904","athlete":"","galleryid":"","kw":"male","sponsor":"none","pos":"bottom"},"outOfPage":false,"shouldCollapse":false}}' ></div>
                </div>
            
                
            </div>
        
                </div>
            
                    </div>
                </div>
            
                    
                </div>
            </div>
        </div></div>
    <div class="unicorn-adhesion-banner-wrap">
        <div class="unicorn unicorn--desktop-BANNER-ADHESION unicorn--tablet-BANNER-ADHESION unicorn--phone-BANNER-ADHESION unicorn--lazy-load unicorn--allow-targeting-change" data-unicorn-settings='{"desktop":{"slotName":"\/9621\/:DOMAIN_PATH\/:LIVE_OR_VOD_PATH\/news\/mct\/rip_curl_wsl_finals","sizes":[[980,60],[970,90],[728,90],[1,1]],"targeting":{"s1":"news","s2":"mct","s3":"rip_curl_wsl_finals","pid":"506571","type":"article","test":"","topic":"","events":"3904","athlete":"","galleryid":"","kw":"male","sponsor":"none","pos":"adhesion_:platform"},"outOfPage":false,"shouldCollapse":false},"tablet":{"slotName":"\/9621\/:DOMAIN_PATH\/:LIVE_OR_VOD_PATH\/news\/mct\/rip_curl_wsl_finals","sizes":[[728,90],[1,1]],"targeting":{"s1":"news","s2":"mct","s3":"rip_curl_wsl_finals","pid":"506571","type":"article","test":"","topic":"","events":"3904","athlete":"","galleryid":"","kw":"male","sponsor":"none","pos":"adhesion_:platform"},"outOfPage":false,"shouldCollapse":false},"phone":{"slotName":"\/9621\/:DOMAIN_PATH\/:LIVE_OR_VOD_PATH\/news\/mct\/rip_curl_wsl_finals","sizes":[[320,50],[1,1]],"targeting":{"s1":"news","s2":"mct","s3":"rip_curl_wsl_finals","pid":"506571","type":"article","test":"","topic":"","events":"3904","athlete":"","galleryid":"","kw":"male","sponsor":"none","pos":"adhesion_:platform"},"outOfPage":false,"shouldCollapse":false}}' id="adhesion_web"></div>
        <div class="unicorn-adhesion-banner-close trigger-me">
            <span class="svgicon--cross"></span>
        </div>
    </div>
</div></div>    <div id="ft" class="global-ft" data-theme="default">
    <div class="new-footer">
        <div class="new-footer__wrap">
            <div class="new-footer__links-modules new-footer__links-modules--num-4">
                
            <div  class="new-footer__links-module new-footer__links-module--site-footer-wsl new-footer__links-module">
                
                <div  class="new-footer__links-module-header">
                
                <div class="title-wrap">
                    <h4  class="title">World Surf League</h4>
                    
                    
                    
                    
                </div>
            
                </div>
            
                
                <div  class="new-footer__links-module-body">
                <ul><li class="first"><a href="https://www.worldsurfleague.com/pages/about" >About</a></li><li><a href="https://www.worldsurfleague.com/pages/history" >History</a></li><li><a href="https://support.worldsurfleague.com" >FAQs</a></li><li class="last"><a href="https://www.worldsurfleague.com/careers" >Careers</a></li></ul>
                </div>
            
                
            </div>
         
            <div  class="new-footer__links-module new-footer__links-module--site-footer-surfing new-footer__links-module">
                
                <div  class="new-footer__links-module-header">
                
                <div class="title-wrap">
                    <h4  class="title">Tours and Competition</h4>
                    
                    
                    
                    
                </div>
            
                </div>
            
                
                <div  class="new-footer__links-module-body">
                <ul><li class="first"><a href="https://www.worldsurfleague.com/pages/member-management" >Competitor Services</a></li><li class="last"><a href="https://www.worldsurfleague.com/pages/rules-and-regulations" >Rules and Regulations</a></li></ul>
                </div>
            
                
            </div>
         
            <div  class="new-footer__links-module new-footer__links-module--site-footer-discover new-footer__links-module">
                
                <div  class="new-footer__links-module-header">
                
                <div class="title-wrap">
                    <h4  class="title">Discover</h4>
                    
                    
                    
                    
                </div>
            
                </div>
            
                
                <div  class="new-footer__links-module-body">
                <ul><li class="first"><a href="http://www.kswaveco.com/" >KSWC</a></li><li><a href="https://www.surfline.com/" >Surfline</a></li><li class="last"><a href="https://www.worldsurfleague.com/truesurf" >True Surf</a></li></ul>
                </div>
            
                
            </div>
         
            <div  class="new-footer__links-module new-footer__links-module--site-footer-contact new-footer__links-module">
                
                <div  class="new-footer__links-module-header">
                
                <div class="title-wrap">
                    <h4  class="title">Contact</h4>
                    
                    
                    
                    
                </div>
            
                </div>
            
                
                <div  class="new-footer__links-module-body">
                <ul><li class="first"><a href="https://www.worldsurfleague.com/press-room" >Press</a></li><li><a href="https://www.worldsurfleague.com/pages/partnerships" >Partnerships</a></li><li><a href="https://www.imgreplay.com/client/world_surf_league" >Video Licensing</a></li><li class="last"><a href="/#"  class="zendesk-trigger ignore">Give Feedback</a></li></ul>
                </div>
            
                
            </div>
        
            </div>
            <div class="new-footer__secondary-items">
                <div class="new-footer__attribution">
                    <span class="new-footer__copyright">
                        &copy; 2022 World Surf League
                    </span>
                    <a href="https://www.worldsurfleague.com/pages/privacy-policy">Privacy</a>
                    <a href="https://www.worldsurfleague.com/pages/terms-of-use">Terms</a>
                    <div class="ot-cookie-preferences">Do Not Sell My Personal Information</div>
                </div>
                <div class="new-footer__social">
                    <ul><li class="first"><a href="https://www.facebook.com/wsl" ><b class="svgicon svgicon--facebook" title="WSL on Facebook"></b> <span>Facebook</span></a></li><li><a href="https://www.instagram.com/wsl" ><b class="svgicon svgicon--instagram" title="WSL on Instagram"></b> <span>Instagram</span></a></li><li><a href="https://twitter.com/wsl" ><b class="svgicon svgicon--twitter" title="WSL on Twitter"></b> <span>Twitter</span></a></li><li><a href="https://www.youtube.com/wsl" ><b class="svgicon svgicon--youtube-play" title="WSL on YouTube"></b> <span>YouTube</span></a></li><li class="last"><a href="https://open.spotify.com/user/worldsurfleague" ><b class="svgicon svgicon--spotify" title="WSL on Spotify"></b> <span>Spotify</span></a></li></ul>
                </div>
            </div>
        </div>
    </div>
</div>    <noscript>
<link href="https://d3qf8nvav5av0u.cloudfront.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.css" rel="stylesheet"><div class="no-js-banner">WSL is best experienced with Javascript! Make sure to enable it in your browser.</div>
<style>
.share-links-bar .share-link--comments{display:none}.spinner{display:none}.type.not-inited .global-bd{filter:none;opacity:1}.type.not-inited .global-hd{filter:none;opacity:1}.scroll-nav.initial .scroll-nav-wrap{left:0;filter:none;opacity:1}.no-js-banner{position:fixed;bottom:0;left:0;right:0;background:black;z-index:20000;color:#fff;text-align:center}#y-u-header{pointer-events:auto}.carousel .carousel-item-title-wrap .previous, .carousel .carousel-item-title-wrap
.next{pointer-events:auto;display:inline-block}.carousel .carousel-item-title-wrap .previous:before{content:" \2039 ";display:inline-block;padding-right:8px}.carousel .carousel-item-title-wrap .next:after{content:"\203A";display:inline-block;padding-left:8px}.global-main .popup-wrap{display:block}[id^="nsi"]{opacity:1}.post-body .social-embed{visibility:hidden}.post-body .video-item{visibility:hidden}.proxy-img{opacity:1}.slideshow .slideshow-item--portrait .slideshow-item-img{padding-top:0}.slideshow .slideshow-item--portrait .slideshow-item-img
img{position:relative}#nsi-1{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/48c4155e9ef649194e33e88bdaeb271f.jpg?&x=1500&y=620&icq=74&sig=3878bb3b712900c56f86b5855f7f86e8");}
#nsi-2{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/e86f99a7ac160d20f665df725bca361f.jpg?&x=240&y=135&icq=74&sig=2ffc063e2d4233ce8d1567a7a33d432f");}
#nsi-3{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/5fe811d8078d26646a12257ffecd19d7.jpg?&x=240&y=135&icq=74&sig=f08c2fdffa50ae0e7a9c6fb2dd9ec361");}
#nsi-4{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/8dcfd81a10ea23ad28917646af86b140.jpg?&x=240&y=135&icq=74&sig=b4b589748f077d9a8c7ec605a3d737f3");}
#nsi-5{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/555f3cd3f6b43779de97a7ac4cfec8a8.jpg?&x=240&y=135&icq=74&sig=b2833a057bef468b540257d89beb44a3");}
#nsi-6{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/e5fef28129722c6880acf2e9fea487f8.jpg?&x=240&y=135&icq=74&sig=dc1801b53a75228d1450c5075c181586");}
#nsi-7{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/e402acf6447d05cc7701d43243fef284.png?&x=240&y=135&icq=74&sig=23446835a4e5499a8b2da9cd98c8dc9b");}
#nsi-8{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/6a213545971bc8b908400de882957332.jpg?&x=240&y=135&icq=74&sig=63aec61ad832e3888d786e05c2246a4f");}
#nsi-9{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/0e8dbc4c3c624d2863dedb58fc744549.jpg?&x=240&y=135&icq=74&sig=06117dcae350a218431d54a69fdeac80");}
#nsi-10{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/fd52c4a87594eb2f61deb4d529bab056.jpg?&x=240&y=135&icq=74&sig=ce155540c98bed612f67fb15bb6d832d");}
#nsi-11{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/29c434653a83fcdd6be7781c282902ad.jpg?&x=240&y=135&icq=74&sig=f462bdd4a5ace80f5a4eed9e897aa57d");}</style>
</noscript>
<!--[if lt IE 9]>
<style>
.type.not-inited .global-bd{filter:none;opacity:1}.type.not-inited .global-hd{filter:none;opacity:1}.scroll-nav.initial .scroll-nav-wrap{left:0;filter:none;opacity:1}.no-js-banner{position:fixed;bottom:0;left:0;right:0;background:black;z-index:20000;color:#fff;text-align:center}body{padding-top:30px}.nav{top:30px}#y-u-header{pointer-events:auto}.carousel .carousel-item-title-wrap .previous, .carousel .carousel-item-title-wrap
.next{pointer-events:auto}</style>
<![endif]--><script>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</script>


    <div class="responsive-menu">
        <div class="responsive-menu-wrap">
            
    <div class="logged-in-items account-items">
        <div class="account-item">
            <a href="https://www.worldsurfleague.com/user/profile-edit">
                <span class="nav-item__name"></span><span class="nav-item__initials"></span><span class="nav-item__flag"></span>
            </a>
        </div>
        <div class="account-item account-item--log-out">
            <a href="https://www.worldsurfleague.com/auth/logoutconfirm">
                <span>Log Out</span>
            </a>
        </div>
    </div>
    <div class="logged-out-items account-items">
        <div class="account-item account-item--log-in">
            <a href="https://www.worldsurfleague.com/auth/login?icid=header">
                <span>Log In</span>
            </a>
        </div>
    </div>

            
            <div class="menu menu--more menu--num-1">
                <div class="menu-wrap">
                    <ul><li class=" menu-item--schedule first"><a href="https://www.worldsurfleague.com/events" >Schedule</a></li><li class=" menu-item--rankings"><a href="https://www.worldsurfleague.com/athletes/rankings" >Rankings</a></li><li class=" menu-item--athletes"><a href="https://www.worldsurfleague.com/athletes" >Surfers</a></li><li class=" menu-item--fantasy"><a href="https://fantasy.worldsurfleague.com" >Fantasy</a></li><li class=" menu-item--watch"><a href="https://www.worldsurfleague.com/watch" >Watch</a></li><li class="menu-item--has-menu menu-item--big-wave-awards"><a href="https://www.worldsurfleague.com/bigwaveawards"  class="ignore"><span>Big Wave</span><span class="svg svg--right-chevron">
                <svg width="20" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg">
                    <path d="M6.2834 0L4 2.35L11.417 10L4 17.65L6.2834 20L16 10L6.2834 0Z" fill="currentColor"/>
                </svg>
            </span></a>
            <div class="sub-menu sub-menu--user sub-menu--num-1">
                <div class="sub-menu-wrap">
                    <ul><li class="first"><a href="https://www.worldsurfleague.com/events/2022/bwt?all=1" >Big Wave Events</a></li><li><a href="https://www.worldsurfleague.com/redbullbigwaveawards" >BWA 2022</a></li><li><a href="https://www.worldsurfleague.com/bigwaveawards/2021" >BWA 2021</a></li><li><a href="https://www.worldsurfleague.com/bigwaveawards/2020" >BWA 2020</a></li><li class="last"><a href="https://www.worldsurfleague.com/bigwaveawards/nominees?bwaYear=2019" >BWA 2019</a></li></ul>
                </div>
            </div>
        </li><li class=" menu-item--pure"><a href="https://www.worldsurfleague.com/pure" >PURE</a></li><li class=" menu-item--store"><a href="https://www.wslstore.com/?utm_source=nave&utm_medium=nav&utm_campaign=nav"  target="_blank" rel="noopener">Store</a></li><li class="menu-item--has-menu menu-item--mobile-more last"><a href="#"  class="ignore"><span>More</span><span class="svg svg--right-chevron">
                <svg width="20" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg">
                    <path d="M6.2834 0L4 2.35L11.417 10L4 17.65L6.2834 20L16 10L6.2834 0Z" fill="currentColor"/>
                </svg>
            </span></a>
            <div class="sub-menu sub-menu--user sub-menu--num-1">
                <div class="sub-menu-wrap">
                    <ul><li class="first"><a href="https://www.worldsurfleague.com/the-ultimate-surfer" >The Ultimate Surfer</a></li><li><a href="https://www.kswaveco.com/" >KSWC</a></li><li class="last"><a href="https://www.worldsurfleague.com/pages/about" >About WSL</a></li></ul>
                </div>
            </div>
        </li></ul>
                </div>
            </div>
        
            
    <div class="responsive-search-form">
        <form action="https://www.worldsurfleague.com/search" method="GET" >
            <label for="responsive-search-input">Search</label>
            <input id="responsive-search-input" required type="text" value="" name="q">
            <button type="submit"><b class="svgicon--search"></b></button>
        </form>
    </div>

        </div>
    </div>
<div id="video-proxy-container" class="global-video-proxy-container"></div>
<div id="nav-overlay" class="global-nav-overlay"></div>
<div id="mini-player-css"></div>
<div id="profile-css"></div>
<div id="confirm-message"></div><div class="pixels">
<script type="text/javascript" src="https://www.googleadservices.com/pagead/conversion_async.js" async></script>
<script>
(function() {
    var timesCalled = 0;
    var fireConversion = function() {
        if ( !window.google_trackConversion && timesCalled < 80 ) {
            timesCalled++;
            setTimeout(fireConversion, 25);
            return;
        } else if (!window.google_trackConversion) {
            return;
        }
        window.google_trackConversion({
          google_conversion_id: 973969785,
          google_custom_params: window.google_tag_params,
          google_remarketing_only: true
        })
    };
    fireConversion();
})();
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="https://googleads.g.doubleclick.net/pagead/viewthroughconversion/973969785/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="smartbanner">
    <a href="#" class="smartbanner__close ignore" aria-label="Hide banner">
        <span class="svgicon--cross"></span>
    </a>
    <div class="smartbanner__text">
        <div class="smartbanner__title">
            World Surf League
        </div>
        <div class="smartbanner__description">
            <span class="only-platform only-platform--ios">Download it for free on the App store.</span>
            <span class="only-platform only-platform--android">Download it for free on Google Play.</span>
        </div>
    </div>
    <div class="smartbanner__cta only-platform only-platform--ios">
        <a
            target="_blank"
            href="https://www.worldsurfleague.com/applaunch?store=ios"
            class="smartbanner__button ignore wsl-button wsl-button--compact wsl-button--secondary-alternate"
        >
            Download
       </a>
    </div>
    <div class="smartbanner__cta only-platform only-platform--android">
        <a
            target="_blank"
            href="https://www.worldsurfleague.com/applaunch"
            class="smartbanner__button ignore wsl-button wsl-button--compact wsl-button--secondary-alternate"
        >
            Download
       </a>
    </div>
</div>
</body>
</html>
<!-- 2022-09-07 01:23:02 -->
<!-- wsl-web-7896f9b756-wrs9d -->
