<!doctype html>
<!--[if lt IE 7 ]><html lang="en" class="ie ie6 lte10 lte9 lte8 lte7 page-type--not-index page-type--post-article page-sub-type--home"><![endif]-->
<!--[if IE 7 ]><html lang="en" class="ie ie7 lte10 lte9 lte8 lte7 gt6 page-type--not-index page-type--post-article page-sub-type--home"><![endif]-->
<!--[if IE 8 ]><html lang="en" class="ie ie8 lte10 lte9 lte8 gt6 gt7 page-type--not-index page-type--post-article page-sub-type--home"><![endif]-->
<!--[if IE 9 ]><html lang="en" class="ie ie9 lte10 lte9 gt6 gt7 gt8 page-type--not-index page-type--post-article page-sub-type--home"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="page-type--not-index page-type--post-article page-sub-type--home"><!--<![endif]-->
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0">
<title>Rio Waida and Molly Picklum Win Ballito Pro presented by O'Neill | World Surf League</title>
<link rel="canonical" href="https://www.worldsurfleague.com/posts/504395/rio-waida-and-macy-callaghan-win-ballito-pro" />
<meta itemprop="image" content="https://d3qf8nvav5av0u.cloudfront.net/image/6a7c1d4f75f1f2ebc3ce07cdc24aa5f0.jpg?&x=1280&y=720&icq=74&sig=32203955723ae402343d7ceabfe27291">
<meta property="fb:app_id" content="464887083595013">
<meta property="og:image" content="https://d3qf8nvav5av0u.cloudfront.net/image/6a7c1d4f75f1f2ebc3ce07cdc24aa5f0.jpg?&x=1280&y=720&icq=74&sig=32203955723ae402343d7ceabfe27291">
<meta property="og:site_name" content="World Surf League">
<meta property="og:type" content="article">
<meta property="og:updated_time" content="2022-07-10T06:11:29-07:00">
<meta property="og:url" content="https://www.worldsurfleague.com/posts/504395/rio-waida-and-macy-callaghan-win-ballito-pro">
<meta name="robots" content="max-image-preview:standard">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://d3qf8nvav5av0u.cloudfront.net/image/6a7c1d4f75f1f2ebc3ce07cdc24aa5f0.jpg?&x=1280&y=720&icq=74&sig=32203955723ae402343d7ceabfe27291">
<meta name="twitter:site" content="@wsl">
<meta property="al:android:app_name" content="World Surf League" />
<meta property="al:android:package" content="com.wsl.android" />
<meta property="al:android:url" content="android-app://com.wsl.android/http/www.worldsurfleague.com/posts/504395/rio-waida-and-macy-callaghan-win-ballito-pro" />
<link rel="alternate" href="android-app://com.wsl.android/http/www.worldsurfleague.com/posts/504395/rio-waida-and-macy-callaghan-win-ballito-pro">
<meta property="al:ios:app_name" content="World Surf League" />
<meta property="al:ios:app_store_id" content="966709252" />
<meta property="al:ios:url" content="wsl://www.worldsurfleague.com/post/504395" />
<meta property="fb:pages" content="81269622057" />
<meta name="google-site-verification" content="sDXoMtF-SYN0k035z1cqQzg-0hZX-xV5Bo1tArDWcgU" /><meta name="apple-itunes-app" content="app-id=966709252" affiliate-data="1010ltN"><link rel="apple-touch-icon" sizes="180x180" href="https://d3qf8nvav5av0u.cloudfront.net/cache/img/apple-touch-icon_1656528476.png">
<link rel="icon" type="image/png" href="https://d3qf8nvav5av0u.cloudfront.net/cache/img/favicon-144x144_1656528476.png" sizes="144x144">
<link rel="icon" type="image/png" href="https://d3qf8nvav5av0u.cloudfront.net/cache/img/favicon-32x32_1656528476.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://d3qf8nvav5av0u.cloudfront.net/cache/img/favicon-16x16_1656528476.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="https://d3qf8nvav5av0u.cloudfront.net/cache/img/safari-pinned-tab_1656528476.svg" color="#000000">
<meta name="theme-color" content="#003057">
<link rel="preload" as="script" href="https://d3qf8nvav5av0u.cloudfront.net/cache/js/1656528476/bW9kZXJuaXpyLmpzO3JlcXVlc3QtYW5pbWF0aW9uLWZyYW1lLmpzO2pxdWVyeS5qcztqcXVlcnktbW91c2V3aGVlbC5qcztnZXQtY2FjaGVkLXNjcmlwdC5qcztzd2ZvYmplY3QuanM7ZWFzaW5nLmpzO2Jyb3dzZXIuanM7aGlzdG9yeS5qcztpbWFnZXMtbG9hZGVkLmpzO29iamVjdC1maXQtdmlkZW9zLmpzO3ZpZGVvLXBsYXllci5qcztzaXRlLXBqYXguanM7aW1hZ2VzLmpzO2NvbnRlbnQtY2FyZHMuanM7dW5pY29ybnMuanM7dXNlci5qczt1dGlsLmpzO2ZsaWNraXR5LmpzO3BhZ2UtdHJhY2tpbmcuanM7Y2Fyb3VzZWxzLmpzO2NvdW50ZG93bnMuanM7bGl2ZS1tb2R1bGVzLmpzO2FqYXgtbW9kdWxlcy5qczt2aWRlb3MuanM7YXNwLXNtYXJ0LWxpbmsuanM7aW50ZXJzdGl0aWFscy5qczt0eXBlYWhlYWQuanM7ZGVza3RvcC1ub3RpZmljYXRpb25zLWNocm9tZS5qcztmcmFjcy5qcztpbi12aWV3cG9ydC5qcztjbGlwYm9hcmQuanM7dG9vbHRpcHN0ZXItbWluLmpzO3JlYWwtdGltZS12b3RlLWFwaS5qcztwb3B1cC1tYW5hZ2VyLmpzO3N0aWNreS5qcztzdGlja3ktcmFpbC5qcztzY3JvbGx5LW5hdi5qcztzY3JvbGwtc3B5LmpzO2lzY3JvbGwuanM7d2F2ZS1zY3JvbGxlci5qcztkcm9wLWRvd24tc2hlZXQuanM7dG9vbHRpcC5qczttYXJxdWVlLmpzO2F0aGxldGVzLWNoYXJ0LmpzO2NvbnRyb2xsZXItYXRobGV0ZXMuanM7Y29udHJvbGxlci1zZXJpZXMuanM7Y29udHJvbGxlci1ldmVudHMuanM7Y29udHJvbGxlci1qb2ludC1ldmVudHMuanM7Y29udHJvbGxlci1pbmRleC5qcztjb250cm9sbGVyLXBhZ2VzLmpzO2NvbnRyb2xsZXItcG9zdHMuanM7Y29udHJvbGxlci1wb3N0LWV2ZW50LmpzO2NvbnRyb2xsZXItdXNlcnMuanM7Y29udHJvbGxlci1hdXRoLmpzO2NvbnRyb2xsZXItY29udGVudC1mZWVkLmpzO2NvbnRyb2xsZXItd2F0Y2guanM7Y29udHJvbGxlci11bHRpbWF0ZS1zdXJmZXIuanM..js"><link href="https://d3qf8nvav5av0u.cloudfront.net" rel="preconnect">
<link href="https://www.googletagservices.com" rel="preconnect">
<link href="https://www.googleadservices.com" rel="preconnect">
<link href="https://tpc.googlesyndication.com" rel="preconnect">
<link href="https://www.google-analytics.com" rel="preconnect">
<script type="text/javascript">
(function() {
    var href = document.location.href;
    var siteUrl = window.location.port ? window.location.protocol+'//'+window.location.hostname +':'+window.location.port : window.location.protocol+'//'+window.location.hostname;
    var hash = window.location.hash;
    if ( hash && hash.indexOf( '&_suid' ) !== -1 )  {
        var pieces = hash.split( '&_suid' );
        var pieces2 = pieces[0].replace( '#', '' );
        if ( pieces2.indexOf( '.' ) === 0 ) {
            pieces2 = pieces2.replace( '.', '' );
        }
        if ( pieces2.indexOf( '/' ) === 0 ) {
            pieces2 = pieces2.replace( '/', '' );
        }
        if ( pieces2.indexOf( '?' ) === pieces2.length -1 ) {
            pieces2 = pieces2.replace( '?', '' );
        }
        window.location.replace( siteUrl + '/' + (unescape(pieces2.replace(/\+/g, " "))));
    } else if ( hash && hash.indexOf( '!state' ) !== -1 ) {
        var pieces = hash.split( '__' );
      if ( pieces.length > 1 ) {
        window.location.replace( siteUrl + '/' + (unescape(pieces[1].replace(/\+/g, " "))));
      }
    }
})();
</script><script>
(function(w, d, u) {
    w.readyQ = [];
    w.bindReadyQ = [];
    function p(x, y) {
        if (x == "ready") {
            w.bindReadyQ.push(y);
        } else {
            w.readyQ.push(x);
        }
    }
    var a = { ready: p, bind: p };
    w.$ = w.jQuery = function(f) {
        if (f === d || f === u) {
            return a;
        } else {
            p(f);
        }
    };
})(window, document);
window._cachedMessages = [];
var messageListener = function(e) {
    if (_cachedMessages) {
        _cachedMessages.push(e);
    }
};
if (window.addEventListener) {
    addEventListener("message", messageListener, false);
} else {
    attachEvent("onmessage", messageListener);
}
</script>
<style>
.type .global-bd {
    // opacity: 0;
}
.no-opacity .type-not-inited .global-bd {
    visibility: hidden;
}
.menu {
    display: none;
    opacity: 0;
}
.global-nav-overlay {
    display: none;
}
#event-strip .content {
    opacity: 0;
}
.no-mobile #event-strip .content {
    height: 54px;
}
.registration-tooltip {
    display: none;
}
.global-video-proxy-container .proxy-wrap {
    position: absolute !important;
    z-index: 101;
}
.smartbanner {
    display: none;
}
iframe[name="google_conversion_frame"] {
    position: absolute;
}
.hide-live-strip .live-strip {
    display: none;
}
.no-header .global-hd {
    display:none;
}
.event-live-heat-time-remaining {
    display:none;
}
.cms-user .event-live-heat-time-remaining {
    width: 100%;
    padding: 4px;
    font-size: 14px;
    text-align: center;
    line-height: 16/14;
    font-weight: 400;
    margin: 0 2px;
    display:block !important;
}
.video-endcard--empty {
    display: none;
}
</style>
<style id="critical-css">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</style><script>
(function(factory){if(typeof define==="function"&&define.amd){define(factory);}else if(typeof exports==="object"){module.exports=factory();}else{var _OldCookies=window.Cookies;var api=(window.Cookies=factory());api.noConflict=function(){window.Cookies=_OldCookies;return api;};}})(function(){function extend(){var i=0;var result={};for(;i<arguments.length;i++){var attributes=arguments[i];for(var key in attributes){result[key]=attributes[key];}}
return result;}
function init(converter){function api(key,value,attributes){var result;if(arguments.length>1){attributes=extend({path:"/"},api.defaults,attributes);if(typeof attributes.expires==="number"){var expires=new Date();expires.setMilliseconds(expires.getMilliseconds()+attributes.expires*864e5);attributes.expires=expires;}
try{result=JSON.stringify(value);if(/^[\{\[]/.test(result)){value=result;}}catch(e){}
value=encodeURIComponent(String(value));value=value.replace(/%(23|24|26|2B|3A|3C|3E|3D|2F|3F|40|5B|5D|5E|60|7B|7D|7C)/g,decodeURIComponent);key=encodeURIComponent(String(key));key=key.replace(/%(23|24|26|2B|5E|60|7C)/g,decodeURIComponent);key=key.replace(/[\(\)]/g,escape);return(document.cookie=[key,"=",value,attributes.expires&&"; expires="+attributes.expires.toUTCString(),attributes.path&&"; path="+attributes.path,attributes.domain&&"; domain="+attributes.domain,attributes.secure?"; secure":""].join(""));}
if(!key){result={};}
var cookies=document.cookie?document.cookie.split("; "):[];var rdecode=/(%[0-9A-Z]{2})+/g;var i=0;for(;i<cookies.length;i++){var parts=cookies[i].split("=");var name=parts[0].replace(rdecode,decodeURIComponent);var cookie=parts.slice(1).join("=");if(cookie.charAt(0)==='"'){cookie=cookie.slice(1,-1);}
try{cookie=(converter&&converter(cookie,name))||cookie.replace(rdecode,decodeURIComponent);if(this.json){try{cookie=JSON.parse(cookie);}catch(e){}}
if(key===name){result=cookie;break;}
if(!key){result[name]=cookie;}}catch(e){}}
return result;}
api.get=api.set=api;api.getJSON=function(){return api.apply({json:true},[].slice.call(arguments));};api.defaults={};api.remove=function(key,attributes){api(key,"",extend(attributes,{expires:-1}));};api.withConverter=init;return api;}
return init();});if(!Array.prototype.indexOf){Array.prototype.indexOf=function(b){var a=this.length>>>0;var c=Number(arguments[1])||0;c=c<0?Math.ceil(c):Math.floor(c);if(c<0){c+=a;}
for(;c<a;c++){if(c in this&&this[c]===b){return c;}}
return-1;};}
if(typeof Object.assign!="function"){Object.assign=function(target,varArgs){"use strict";if(target==null){throw new TypeError("Cannot convert undefined or null to object");}
var to=Object(target);for(var index=1;index<arguments.length;index++){var nextSource=arguments[index];if(nextSource!=null){for(var nextKey in nextSource){if(Object.prototype.hasOwnProperty.call(nextSource,nextKey)){to[nextKey]=nextSource[nextKey];}}}}
return to;};}!(function(t,e){"object"==typeof exports&&"undefined"!=typeof module?(module.exports=e()):"function"==typeof define&&define.amd?define(e):((t=t||self).uuidv4=e());})(this,function(){"use strict";var t=("undefined"!=typeof crypto&&crypto.getRandomValues&&crypto.getRandomValues.bind(crypto))||("undefined"!=typeof msCrypto&&"function"==typeof msCrypto.getRandomValues&&msCrypto.getRandomValues.bind(msCrypto)),e=new Uint8Array(16);function n(){if(!t)throw new Error("crypto.getRandomValues() not supported. See https://github.com/uuidjs/uuid#getrandomvalues-not-supported");return t(e);}
for(var o=[],r=0;r<256;++r)o.push((r+256).toString(16).substr(1));return function(t,e,r){"string"==typeof t&&((e="binary"===t?new Uint8Array(16):null),(t=null));var u=(t=t||{}).random||(t.rng||n)();if(((u[6]=(15&u[6])|64),(u[8]=(63&u[8])|128),e)){for(var i=r||0,d=0;d<16;++d)e[i+d]=u[d];return e;}
return(function(t,e){var n=e||0,r=o;return(r[t[n+0]]+
r[t[n+1]]+
r[t[n+2]]+
r[t[n+3]]+"-"+
r[t[n+4]]+
r[t[n+5]]+"-"+
r[t[n+6]]+
r[t[n+7]]+"-"+
r[t[n+8]]+
r[t[n+9]]+"-"+
r[t[n+10]]+
r[t[n+11]]+
r[t[n+12]]+
r[t[n+13]]+
r[t[n+14]]+
r[t[n+15]]).toLowerCase();})(u);};});
window.initialUUID = null;
window.latestUUID = null;
window.getUUID = function() {
    var uuid = uuidv4();
    if ( uuid ) {
        return uuid;
    } else {
        var a = function(c) {
            var r = Math.random() * 16 | 0, v = c == 'x' ? r : (r & 0x3 | 0x8);
            return v.toString(16);
        }
        return 'xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g, a);
    }
};

</script><script>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</script><script src="https://d3qf8nvav5av0u.cloudfront.net/cache/js/1656528476/bW9kZXJuaXpyLmpzO3JlcXVlc3QtYW5pbWF0aW9uLWZyYW1lLmpzO2pxdWVyeS5qcztqcXVlcnktbW91c2V3aGVlbC5qcztnZXQtY2FjaGVkLXNjcmlwdC5qcztzd2ZvYmplY3QuanM7ZWFzaW5nLmpzO2Jyb3dzZXIuanM7aGlzdG9yeS5qcztpbWFnZXMtbG9hZGVkLmpzO29iamVjdC1maXQtdmlkZW9zLmpzO3ZpZGVvLXBsYXllci5qcztzaXRlLXBqYXguanM7aW1hZ2VzLmpzO2NvbnRlbnQtY2FyZHMuanM7dW5pY29ybnMuanM7dXNlci5qczt1dGlsLmpzO2ZsaWNraXR5LmpzO3BhZ2UtdHJhY2tpbmcuanM7Y2Fyb3VzZWxzLmpzO2NvdW50ZG93bnMuanM7bGl2ZS1tb2R1bGVzLmpzO2FqYXgtbW9kdWxlcy5qczt2aWRlb3MuanM7YXNwLXNtYXJ0LWxpbmsuanM7aW50ZXJzdGl0aWFscy5qczt0eXBlYWhlYWQuanM7ZGVza3RvcC1ub3RpZmljYXRpb25zLWNocm9tZS5qcztmcmFjcy5qcztpbi12aWV3cG9ydC5qcztjbGlwYm9hcmQuanM7dG9vbHRpcHN0ZXItbWluLmpzO3JlYWwtdGltZS12b3RlLWFwaS5qcztwb3B1cC1tYW5hZ2VyLmpzO3N0aWNreS5qcztzdGlja3ktcmFpbC5qcztzY3JvbGx5LW5hdi5qcztzY3JvbGwtc3B5LmpzO2lzY3JvbGwuanM7d2F2ZS1zY3JvbGxlci5qcztkcm9wLWRvd24tc2hlZXQuanM7dG9vbHRpcC5qczttYXJxdWVlLmpzO2F0aGxldGVzLWNoYXJ0LmpzO2NvbnRyb2xsZXItYXRobGV0ZXMuanM7Y29udHJvbGxlci1zZXJpZXMuanM7Y29udHJvbGxlci1ldmVudHMuanM7Y29udHJvbGxlci1qb2ludC1ldmVudHMuanM7Y29udHJvbGxlci1pbmRleC5qcztjb250cm9sbGVyLXBhZ2VzLmpzO2NvbnRyb2xsZXItcG9zdHMuanM7Y29udHJvbGxlci1wb3N0LWV2ZW50LmpzO2NvbnRyb2xsZXItdXNlcnMuanM7Y29udHJvbGxlci1hdXRoLmpzO2NvbnRyb2xsZXItY29udGVudC1mZWVkLmpzO2NvbnRyb2xsZXItd2F0Y2guanM7Y29udHJvbGxlci11bHRpbWF0ZS1zdXJmZXIuanM..js" async></script>
<script src="https://js-sec.indexww.com/ht/p/186282-21302155154872.js" async></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script><script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script><script src="https://cdn2.extremereach.io/ccpa/ccpa-delete.js" async></script>
    <script
        src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
        type="text/javascript"
        charset="UTF-8"
        data-domain-script="5f2ed4d9-1bb6-4b27-87c3-2721bd83f995">
    </script>
    <script
        src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
        type="text/javascript"
        charset="UTF-8"
        ccpa-opt-out-ids="C0004"
        ccpa-opt-out-geo="ca"
        ccpa-opt-out-lspa="false">
    </script>
    <script type="text/javascript">
        var oneTrustFiredOnce = false;
        var oneTrustFired = false;
        function OptanonWrapper() {
            if ( !window.wsljquery ) {
                setTimeout(function() {
                    OptanonWrapper();
                }, 50);
                return;
            }
            oneTrustFired = true;
            window.dataLayer.push( { event: "OneTrustGroupsUpdated" } );
            window.wsljquery.event.trigger("optanon:update");
            window.wsljquery.event.trigger("site:show-in-view-ads", {forceRender:true});
            setTimeout(function(){
                if ( oneTrustFiredOnce ) {
                    window.wsljquery.event.trigger("unicorns:refresh")
                }
                window.wsljquery.event.trigger("site:show-in-view-ads", {forceRender:true});
                oneTrustFiredOnce = true;
            }, 450);
        }
    </script>
<script>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</script>


<script>
(function(){
var loggedIn = Cookies.get('au');
var wslui = Cookies.getJSON('wslui');
wslui = wslui ? wslui : {};
window._govLI= loggedIn ? "true" : "false";
window._govCC = wslui.cc ? wslui.cc : '';
window._govPV = wslui.pv ? wslui.pv : 1;
window._govRV = wslui.rv ? wslui.rv : 1;
window._govCPVTS = wslui.cpvts ? Math.floor((new Date().getTime() - wslui.cpvts )/ 1000) : -1;
}());
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-47826941-1', 'auto');
ga('require', 'GTM-KQNKH47');
window.dataLayer = window.dataLayer ? window.dataLayer : [];
dataLayer.push({'event': 'optimize.activate'});
</script>


</head>
<body id="postArticlePage" class="" data-theme="default">
    <div id="main" class="global-main" data-theme="default"><div class="type not-inited type-post-article subType-home post-article-home layout-a type-post-article--has-fixed-hero" data-type="post-article" data-subtype="home"><div id="hd" class="global-hd"><div class="site-nav-wrap pinned site-nav-wrap--inverse">
    <div class="nav site-nav site-nav--black site-nav--default" id="site-nav" >
        <div class="content">
            <div class="except except--phone">
                <div class="nav-items-wrap nav-items-wrap--full">
                    <ul class="nav-items nav-items--primary"><li class="nav-item nav-item--home first"><a href="https://www.worldsurfleague.com/"  class="primary-link"><span class="svg svg--wsl-logo">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 32" preserveAspectRatio="xMinYMin">
                    <path fill="currentColor" d="M15.537 0C6.956 0 0 6.965 0 15.558s6.956 15.557 15.537 15.557c8.582 0 15.537-6.964 15.537-15.557S24.12 0 15.537 0zm11.51 23.403c-2.508 3.68-6.726 6.098-11.51 6.098-5.07 0-9.504-2.713-11.94-6.767A5.112 5.112 0 0 1 3.86 17.1a17.065 17.065 0 0 1 3.634-3.649 16.945 16.945 0 0 1 2.926-1.742c.235-.11.469.156.326.374a7.516 7.516 0 0 0-1.239 4.118c0 2.143 1.47 6.2 7.026 6.2h9.978a.644.644 0 0 1 .536 1.002zM13.69 16.166c0 1.755.68 3.371 1.913 4.55.095.09.194.171.292.254-1.673-.116-2.971-.696-3.856-1.735a4.839 4.839 0 0 1-1.13-3.033c0-3.036 2.273-5.633 5.1-6.002.102-.009.203-.02.306-.026-1.44 1.245-2.625 3.331-2.625 5.992zm5.57-5.898c.433-.063 1.446-.047 1.931.124-.3.152-.62.343-.942.584-1.083.815-2.374 2.372-2.374 5.153 0 2.484 1.03 3.988 2.02 4.863h-.246c-2.725 0-4.555-2.496-4.555-4.828 0-3.812 2.755-5.69 4.166-5.896zm10.199 5.625c-.068 2.848-2.44 5.101-5.286 5.101h-.037c-2.589 0-4.768-2.032-4.855-4.622-.004-.079-.004-.16-.004-.241 0-2.734 1.5-3.97 2.569-4.502a1.277 1.277 0 0 1 1.611.412c.444.633.81 1.396 1.551 1.396.92 0 1.018-.664.956-1.134-.193-1.457-2.615-3.081-5.785-3.422h-.026a20.119 20.119 0 0 0-2.554-.166c-.357 0-.712.014-1.066.033a6.897 6.897 0 0 0-.663.05 18.213 18.213 0 0 0-9.211 3.521 18.465 18.465 0 0 0-3.735 3.686c-.424.559-1.309.269-1.31-.432v-.017c0-7.948 6.641-14.344 14.672-13.924 7.182.375 12.946 6.278 13.171 13.475.007.266.007.526.002.786zm22.69-11.596 1.233 10.134c.049.508.084 1.114.11 1.816.024.703.035 1.43.035 2.18.169-.75.35-1.465.544-2.143.194-.678.387-1.284.58-1.817l3.774-10.17c.12-.34.292-.606.508-.8.218-.194.52-.292.907-.292h3.446c.387 0 .623.098.708.292.084.194.066.46-.054.8l-8.418 22.522c-.144.388-.326.668-.542.835-.218.17-.522.255-.907.255h-3.809c-.314 0-.57-.096-.762-.291-.196-.194-.304-.46-.328-.799l-1.305-10.462c-.049-.412-.08-.932-.09-1.561-.011-.63-.006-1.356.017-2.179a46.698 46.698 0 0 1-.489 2.161 16.863 16.863 0 0 1-.49 1.616l-3.918 10.427c-.147.388-.326.667-.545.835-.216.17-.52.255-.907.255h-3.81c-.314 0-.569-.096-.762-.291-.194-.194-.302-.46-.326-.799L33.647 4.3c-.024-.341.03-.606.163-.8.132-.194.394-.292.781-.292h3.955c.386 0 .665.098.834.292.167.194.265.459.29.8l1.233 10.17c.049.46.084.968.11 1.525.024.557.047 1.139.071 1.743.168-.581.344-1.149.526-1.706.18-.558.357-1.078.526-1.562l3.809-10.17c.12-.341.291-.606.507-.8.219-.194.52-.292.908-.292h3.663c.387 0 .665.098.834.292.17.192.267.457.291.798zm24.648 6.175.037-.545V9.71c0-.75-.235-1.282-.706-1.599-.473-.314-1.873-.471-2.671-.471-.822 0-1.518.176-2.087.526-.569.35-.9.938-.998 1.762l-.035.364v.216c0 .461.12.781.363.963.241.181.447.309.616.38l5.84 2.07c1.185.413 2.129 1.054 2.83 1.927a4.623 4.623 0 0 1 1.033 3.36c-.012.159-.03.331-.052.525l-.254 2.254c-.17 1.551-.952 2.973-2.342 4.27-1.39 1.295-3.803 1.944-7.238 1.944-3.095 0-6.302-.57-7.62-1.707-1.32-1.14-1.977-2.435-1.977-3.887 0-.096.005-.211.017-.346l.055-.562.254-2.144c.025-.388.133-.667.326-.837.194-.167.485-.255.871-.255h4.187c.387 0 .64.098.762.292.12.194.16.46.11.8l-.181 1.344c-.025.12-.037.235-.037.344v.309c0 .704.285 1.198.853 1.49.569.29 1.872.437 2.743.437.895 0 1.655-.177 2.287-.528.628-.351 1.003-.936 1.124-1.762l.11-.725v-.182c0-.605-.322-1.07-.962-1.398a22.778 22.778 0 0 0-1.868-.854l-4.97-1.962c-.725-.29-1.379-.803-1.96-1.542-.58-.739-.87-1.628-.87-2.671a8.475 8.475 0 0 1 .071-.907l.218-1.816c.168-1.55.888-2.974 2.158-4.268 1.27-1.296 3.598-1.944 6.984-1.944 3.023 0 5.6.57 6.833 1.706 1.234 1.14 1.851 2.397 1.851 3.779v.327c0 .12-.014.255-.037.398l-.144 1.345c-.024.388-.133.665-.327.835-.195.17-.484.255-.87.255h-3.456c-.34 0-.574-.079-.706-.236-.133-.16-.19-.445-.165-.856zm14.457-6.175L88.966 22.51h10.037c.387 0 .657.072.817.218.157.145.21.411.163.799l-.363 3.328c-.049.39-.163.66-.345.817-.18.16-.466.236-.851.236H83.307c-.314 0-.532-.09-.652-.273-.12-.181-.17-.455-.145-.817l2.757-22.523c.048-.387.163-.667.345-.836.181-.168.466-.255.851-.255h3.918c.388 0 .64.085.763.255.122.17.157.45.11.838z"/>
                </svg>
            </span></a></li><li class="nav-item nav-item--events"><a href="https://www.worldsurfleague.com/events"  class="primary-link">Schedule</a></li><li class="nav-item nav-item--rankings"><a href="https://www.worldsurfleague.com/athletes/rankings"  class="primary-link">Rankings</a></li><li class="nav-item nav-item--athletes"><a href="https://www.worldsurfleague.com/athletes"  class="primary-link">Surfers</a></li><li class="nav-item nav-item--fantasy"><a href="https://fantasy.worldsurfleague.com"  class="primary-link">Fantasy</a></li><li class="nav-item nav-item--watch"><a href="https://www.worldsurfleague.com/watch"  class="primary-link">Watch</a></li><li class="nav-item nav-item--big-wave-awards nav-item--has-menu "><a href="https://www.worldsurfleague.com/bigwaveawards"  class="primary-link disabled">Big Wave</a>
            <div class="menu menu--user menu--num-1">
                <div class="menu-wrap">
                    <ul><li class="first"><a href="https://www.worldsurfleague.com/events/2022/bwt?all=1" >Big Wave Events</a></li><li><a href="https://www.worldsurfleague.com/redbullbigwaveawards" >BWA 2022</a></li><li><a href="https://www.worldsurfleague.com/bigwaveawards/2021" >BWA 2021</a></li><li><a href="https://www.worldsurfleague.com/bigwaveawards/2020" >BWA 2020</a></li><li class="last"><a href="https://www.worldsurfleague.com/bigwaveawards/nominees?bwaYear=2019" >BWA 2019</a></li></ul>
                </div>
            </div>
        </li><li class="nav-item nav-item--pure"><a href="https://www.worldsurfleague.com/pure"  class="primary-link">PURE</a></li><li class="nav-item nav-item--store"><a href="https://www.wslstore.com/?utm_source=nave&utm_medium=nav&utm_campaign=nav"  target="_blank" rel="noopener" class="primary-link">Store</a></li><li class="nav-item nav-item--more nav-item--has-menu  last"><a href="#"  class="disabled primary-link disabled">More</a>
            <div class="menu menu--more menu--num-2">
                <div class="menu-wrap">
                    <ul><li class=" menu-item--schedule first"><a href="https://www.worldsurfleague.com/events" >Schedule</a></li><li class=" menu-item--rankings"><a href="https://www.worldsurfleague.com/athletes/rankings" >Rankings</a></li><li class=" menu-item--athletes"><a href="https://www.worldsurfleague.com/athletes" >Surfers</a></li><li class=" menu-item--fantasy"><a href="https://fantasy.worldsurfleague.com" >Fantasy</a></li><li class=" menu-item--watch"><a href="https://www.worldsurfleague.com/watch" >Watch</a></li><li class="menu-item--has-menu menu-item--big-wave-awards"><a href="https://www.worldsurfleague.com/bigwaveawards"  class="ignore"><span>Big Wave</span><span class="svg svg--right-chevron">
                <svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16">
                  <path fill="currentColor" d="M4.92111459,15.4784987 C4.53004996,15.849335 3.91199046,15.8393025 3.52983744,15.4519278 C3.14750125,15.0586269 3.15757387,14.4295514 3.557675,14.0541642 L9.9626495,8.00017 L3.55825604,1.94672451 C3.15733814,1.56858414 3.14725219,0.938059513 3.53371422,0.544453632 C3.91199046,0.161037565 4.53004996,0.151005076 4.92022084,0.520995203 L12.0771584,7.28546791 C12.2747432,7.4706906 12.3867681,7.7294419 12.3867681,8.00017003 C12.3867681,8.27020863 12.2753131,8.52833132 12.0786664,8.71345546 L4.92111459,15.4784987 Z"></path>
                </svg>
            </span></a>
            <div class="sub-menu sub-menu--user sub-menu--num-1">
                <div class="sub-menu-wrap">
                    <ul><li class="first"><a href="https://www.worldsurfleague.com/events/2022/bwt?all=1" >Big Wave Events</a></li><li><a href="https://www.worldsurfleague.com/redbullbigwaveawards" >BWA 2022</a></li><li><a href="https://www.worldsurfleague.com/bigwaveawards/2021" >BWA 2021</a></li><li><a href="https://www.worldsurfleague.com/bigwaveawards/2020" >BWA 2020</a></li><li class="last"><a href="https://www.worldsurfleague.com/bigwaveawards/nominees?bwaYear=2019" >BWA 2019</a></li></ul>
                </div>
            </div>
        </li><li class=" menu-item--pure"><a href="https://www.worldsurfleague.com/pure" >PURE</a></li><li class=" menu-item--store last"><a href="https://www.wslstore.com/?utm_source=nave&utm_medium=nav&utm_campaign=nav"  target="_blank" rel="noopener">Store</a></li></ul><ul><li class="first"><a href="https://www.worldsurfleague.com/the-ultimate-surfer" >The Ultimate Surfer</a></li><li><a href="https://www.kswaveco.com/" >KSWC</a></li><li class="last"><a href="https://www.worldsurfleague.com/pages/about" >About WSL</a></li></ul>
                </div>
            </div>
        </li></ul>                    <ul class="nav-items nav-items--secondary"><li class="nav-item nav-item--search first"><a href="#"  class="primary-link"><span>Search</span> <b class="svgicon--search"></b></a>
                    <div class="search-form">
                        <form action="https://www.worldsurfleague.com/search" method="GET" >
                            <input id="search-input" required type="text" value="" placeholder="Search" name="q">
                            <button type="submit"><b class="svgicon--search"></b></button>
                            <div class="hide-search"><span class="svg svg--cross">
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                    <path fill="currentColor" fill-rule="evenodd" d="M14.1308883,0.0517036672 L16.2334687,2.18774249 L10.562906,7.94870367 L16.2334687,13.7088502 L14.1308883,15.844889 L8.45990595,10.0847037 L2.79048635,15.844889 L0.687905953,13.7088502 L6.35790595,7.94870367 L0.687905953,2.18774249 L2.79048635,0.0517036672 L8.45990595,5.81170367 L14.1308883,0.0517036672 Z" transform="matrix(-1 0 0 1 20.5 4)"/>
                </svg>
            </span></div>
                        </form>
                    </div>
                </li><li class="nav-item nav-item--user nav-item--user-logged-in nav-item--user-logged-in-2 nav-item--profile nav-item--has-menu"><a href="https://www.worldsurfleague.com/user/profile-edit"  aria-label="Account" class="primary-link disabled"><span class="nav-item__text">Account</span><span class="nav-item__initials"></span><span class="nav-item__flag"></span></a>
            <div class="menu menu--user menu--num-1">
                <div class="menu-wrap">
                    <ul><li class="first"><a href="https://www.worldsurfleague.com/user/profile-edit" >Account</a></li><li><a href="https://www.worldsurfleague.com/user/notifications-edit" >Notifications</a></li><li><a href="https://www.worldsurfleague.com/user/security" >Security</a></li><li class="last"><a href="https://www.worldsurfleague.com/auth/logoutconfirm" >Log Out</a></li></ul>
                </div>
            </div>
        </li><li class="nav-item nav-item--user nav-item--user-logged-out nav-item--user-logged-out-1 last"><a href="https://www.worldsurfleague.com/auth/login?icid=header"  data-request-name="" data-append-redirect="1" class="primary-link">Log In</a></li></ul>                </div>
            </div>
            <div class="only only--phone">
                <div class="nav-items-wrap nav-items-wrap--mini">
                    <ul class="nav-items nav-items--primary"><li class="nav-item nav-item--home first"><a href="https://www.worldsurfleague.com" ><span class="svg svg--wsl-logo">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 32" preserveAspectRatio="xMinYMin">
                    <path fill="currentColor" d="M15.537 0C6.956 0 0 6.965 0 15.558s6.956 15.557 15.537 15.557c8.582 0 15.537-6.964 15.537-15.557S24.12 0 15.537 0zm11.51 23.403c-2.508 3.68-6.726 6.098-11.51 6.098-5.07 0-9.504-2.713-11.94-6.767A5.112 5.112 0 0 1 3.86 17.1a17.065 17.065 0 0 1 3.634-3.649 16.945 16.945 0 0 1 2.926-1.742c.235-.11.469.156.326.374a7.516 7.516 0 0 0-1.239 4.118c0 2.143 1.47 6.2 7.026 6.2h9.978a.644.644 0 0 1 .536 1.002zM13.69 16.166c0 1.755.68 3.371 1.913 4.55.095.09.194.171.292.254-1.673-.116-2.971-.696-3.856-1.735a4.839 4.839 0 0 1-1.13-3.033c0-3.036 2.273-5.633 5.1-6.002.102-.009.203-.02.306-.026-1.44 1.245-2.625 3.331-2.625 5.992zm5.57-5.898c.433-.063 1.446-.047 1.931.124-.3.152-.62.343-.942.584-1.083.815-2.374 2.372-2.374 5.153 0 2.484 1.03 3.988 2.02 4.863h-.246c-2.725 0-4.555-2.496-4.555-4.828 0-3.812 2.755-5.69 4.166-5.896zm10.199 5.625c-.068 2.848-2.44 5.101-5.286 5.101h-.037c-2.589 0-4.768-2.032-4.855-4.622-.004-.079-.004-.16-.004-.241 0-2.734 1.5-3.97 2.569-4.502a1.277 1.277 0 0 1 1.611.412c.444.633.81 1.396 1.551 1.396.92 0 1.018-.664.956-1.134-.193-1.457-2.615-3.081-5.785-3.422h-.026a20.119 20.119 0 0 0-2.554-.166c-.357 0-.712.014-1.066.033a6.897 6.897 0 0 0-.663.05 18.213 18.213 0 0 0-9.211 3.521 18.465 18.465 0 0 0-3.735 3.686c-.424.559-1.309.269-1.31-.432v-.017c0-7.948 6.641-14.344 14.672-13.924 7.182.375 12.946 6.278 13.171 13.475.007.266.007.526.002.786zm22.69-11.596 1.233 10.134c.049.508.084 1.114.11 1.816.024.703.035 1.43.035 2.18.169-.75.35-1.465.544-2.143.194-.678.387-1.284.58-1.817l3.774-10.17c.12-.34.292-.606.508-.8.218-.194.52-.292.907-.292h3.446c.387 0 .623.098.708.292.084.194.066.46-.054.8l-8.418 22.522c-.144.388-.326.668-.542.835-.218.17-.522.255-.907.255h-3.809c-.314 0-.57-.096-.762-.291-.196-.194-.304-.46-.328-.799l-1.305-10.462c-.049-.412-.08-.932-.09-1.561-.011-.63-.006-1.356.017-2.179a46.698 46.698 0 0 1-.489 2.161 16.863 16.863 0 0 1-.49 1.616l-3.918 10.427c-.147.388-.326.667-.545.835-.216.17-.52.255-.907.255h-3.81c-.314 0-.569-.096-.762-.291-.194-.194-.302-.46-.326-.799L33.647 4.3c-.024-.341.03-.606.163-.8.132-.194.394-.292.781-.292h3.955c.386 0 .665.098.834.292.167.194.265.459.29.8l1.233 10.17c.049.46.084.968.11 1.525.024.557.047 1.139.071 1.743.168-.581.344-1.149.526-1.706.18-.558.357-1.078.526-1.562l3.809-10.17c.12-.341.291-.606.507-.8.219-.194.52-.292.908-.292h3.663c.387 0 .665.098.834.292.17.192.267.457.291.798zm24.648 6.175.037-.545V9.71c0-.75-.235-1.282-.706-1.599-.473-.314-1.873-.471-2.671-.471-.822 0-1.518.176-2.087.526-.569.35-.9.938-.998 1.762l-.035.364v.216c0 .461.12.781.363.963.241.181.447.309.616.38l5.84 2.07c1.185.413 2.129 1.054 2.83 1.927a4.623 4.623 0 0 1 1.033 3.36c-.012.159-.03.331-.052.525l-.254 2.254c-.17 1.551-.952 2.973-2.342 4.27-1.39 1.295-3.803 1.944-7.238 1.944-3.095 0-6.302-.57-7.62-1.707-1.32-1.14-1.977-2.435-1.977-3.887 0-.096.005-.211.017-.346l.055-.562.254-2.144c.025-.388.133-.667.326-.837.194-.167.485-.255.871-.255h4.187c.387 0 .64.098.762.292.12.194.16.46.11.8l-.181 1.344c-.025.12-.037.235-.037.344v.309c0 .704.285 1.198.853 1.49.569.29 1.872.437 2.743.437.895 0 1.655-.177 2.287-.528.628-.351 1.003-.936 1.124-1.762l.11-.725v-.182c0-.605-.322-1.07-.962-1.398a22.778 22.778 0 0 0-1.868-.854l-4.97-1.962c-.725-.29-1.379-.803-1.96-1.542-.58-.739-.87-1.628-.87-2.671a8.475 8.475 0 0 1 .071-.907l.218-1.816c.168-1.55.888-2.974 2.158-4.268 1.27-1.296 3.598-1.944 6.984-1.944 3.023 0 5.6.57 6.833 1.706 1.234 1.14 1.851 2.397 1.851 3.779v.327c0 .12-.014.255-.037.398l-.144 1.345c-.024.388-.133.665-.327.835-.195.17-.484.255-.87.255h-3.456c-.34 0-.574-.079-.706-.236-.133-.16-.19-.445-.165-.856zm14.457-6.175L88.966 22.51h10.037c.387 0 .657.072.817.218.157.145.21.411.163.799l-.363 3.328c-.049.39-.163.66-.345.817-.18.16-.466.236-.851.236H83.307c-.314 0-.532-.09-.652-.273-.12-.181-.17-.455-.145-.817l2.757-22.523c.048-.387.163-.667.345-.836.181-.168.466-.255.851-.255h3.918c.388 0 .64.085.763.255.122.17.157.45.11.838z"/>
                </svg>
            </span></a></li><li class="nav-item nav-item--menu-header"><a href="#"  class="disabled"><span class="title"></span></a></li><li class="nav-item nav-item--menu click-only nav-item--icon nav-item--icon-hamburger last"><a href="#"  class="disabled" aria-label="Nav Menu"><b><span class="anim-item"></span><span class="anim-item"></span><span class="anim-item"></span></b></a></li></ul>                </div>
            </div>
        </div>
    </div>
    
        <style>.nav-item--index { display:none }.nav-item--schedule { display:none }.nav-item--rankings { display:none }.nav-item--athletes { display:none }.nav-item--fantasy { display:none }.nav-item--watch { display:none }.nav-item--big-wave-awards { display:none }.nav-item--pure { display:none }.nav-item--store { display:none }
                    @media (min-width: 768px) {
                        .nav-item--index { display: block;}
                        .site-nav .menu li.menu-item--index { display: none;}
                    }
                
                    @media (min-width: 768px) {
                        .nav-item--schedule { display: block;}
                        .site-nav .menu li.menu-item--schedule { display: none;}
                    }
                
                    @media (min-width: 768px) {
                        .nav-item--rankings { display: block;}
                        .site-nav .menu li.menu-item--rankings { display: none;}
                    }
                
                    @media (min-width: 828px) {
                        .nav-item--athletes { display: block;}
                        .site-nav .menu li.menu-item--athletes { display: none;}
                    }
                
                    @media (min-width: 922px) {
                        .nav-item--fantasy { display: block;}
                        .site-nav .menu li.menu-item--fantasy { display: none;}
                    }
                
                    @media (min-width: 1002px) {
                        .nav-item--watch { display: block;}
                        .site-nav .menu li.menu-item--watch { display: none;}
                    }
                
                    @media (min-width: 1106px) {
                        .nav-item--big-wave-awards { display: block;}
                        .site-nav .menu li.menu-item--big-wave-awards { display: none;}
                    }
                
                    @media (min-width: 1176px) {
                        .nav-item--pure { display: block;}
                        .site-nav .menu li.menu-item--pure { display: none;}
                    }
                
                    @media (min-width: 1246px) {
                        .nav-item--store { display: block;}
                        .site-nav .menu li.menu-item--store { display: none;}
                    }
                </style>
    </div>
</div><div id="bd" class="global-bd"><div id="primary" class="global-primary">
            <div class="hero hero--large hero--fixed full-width-element">
                <div class="hero-wrap">
                    <div class="hero-img proxy-img loaded" data-img-size="large" style="background-image:url(https://d3qf8nvav5av0u.cloudfront.net/image/6a7c1d4f75f1f2ebc3ce07cdc24aa5f0.jpg?&x=1500&y=620&cx=0&cy=293&cw=5000&ch=2067&icq=74&sig=93a4aa6d46f16745b6eb2b38651a20b7)" id="nsi-1">
                    </div>
                    
                     <span class="photographer"> - WSL / Pierre Tostee</span>
                </div>
            </div>
        
            <div  class="new-page page--post-article has-comments page page--post" itemscope="" itemtype="http://schema.org/NewsArticle">
                <div class="page-wrap">
                    
                <div  class="page-header">
                
            
    <header class="post-header post-header--article post-header--default">
        <div class="post-header-toolbar"><div class="post-header-toolbar-wrap"><div class="post-header-toolbar-primary"><span class="post-header-categories"><strong class="post-header-category"><a href="/news">News</a></strong><strong class="post-header-category"><a href="https://www.worldsurfleague.com/events/2022/cs/22/ballito-pro/main">Ballito Pro</a></strong><strong class="post-header-category"><a href="/athletes/9112/rio-waida">Rio Waida</a></strong></span></div></div></div>
        <div class="post-header-title-share-wrap">
            <div class="post-header-title-wrap">
                <h1 class="post-header-title" itemprop="headline">Rio Waida and Molly Picklum Win Ballito Pro presented by O'Neill</h1>
                
            </div>
            <div class="post-header-share-wrap"><div class="share-links-bar-destination">
            <div class="share-button link" data-href="/posts/504395/rio-waida-and-macy-callaghan-win-ballito-pro?share=1">
                <div class="share-button__icon svgicon--share" ></div>
                <div class="share-button__text" >Share</div>
            </div>
        </div></div> 
            </div>
    </header>

            
            <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" style="display:none">
                <meta itemprop="url" content="https://d3qf8nvav5av0u.cloudfront.net/image/6a7c1d4f75f1f2ebc3ce07cdc24aa5f0.jpg?&x=1280&y=720&icq=74&sig=32203955723ae402343d7ceabfe27291">
                <meta itemprop="width" content="1280">
                <meta itemprop="height" content="720">
            </div>
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.worldsurfleague.com/posts/504395/rio-waida-and-macy-callaghan-win-ballito-pro"/>
            <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" style="display:none;">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                    <meta itemprop="url" content="https://d3qf8nvav5av0u.cloudfront.net/cache/img/amp-logo_1656528476.png">
                    <meta itemprop="width" content="600">
                    <meta itemprop="height" content="60">
                </div>
                <meta itemprop="name" content="World Surf League">
            </div>
        
        
                </div>
            
                    
                <div  class="page-body--has-rail page-body">
                    <div class="content-body">
                        
                        
                <div  class="content-main">
                
                
                
            <div class="post-header-meta">
                
            <p class="post-header-meta-byline">
            <span class="provider" itemprop="author">WSL</span>
            </p>
        
                <p class="post-header-meta-dateline">
                    
                <time class="published-time" itemprop="datePublished"  datetime="2022-07-10T06:11:29-07:00">
                    Sunday, July 10, 2022
                </time>
             <span class="delimiter"></span> 
                <time class="updated-time" itemprop="dateModified"  datetime="2022-07-10T06:11:29-07:00" style="display:none">
                    Updated: Sunday, July 10, 2022
                </time>
            
                </p>
            </div>
        
                <div class="post-body post-body--article"  itemprop="articleBody">
                    
                    <p><a href="/athletes/9112/rio-waida">Rio Waida</a> and <a href="/athletes/10979/molly-picklum">Molly Picklum</a> have won the Ballito Pro presented by O'Neill, claiming victory in the Finals against <a href="/athletes/2660/gatien-delahaye">Gatien Delahaye</a> and <a href="/athletes/6948/macy-callaghan">Macy Callaghan</a>, respectively, held in fun three-to-four foot surf at Bathers Beach.</p>
<p>Thie third stop of the 2022 Challenger Series navigated a challenging forecast but nonetheless provided epic action from some of the world's best surfers. The day started with the women's Quarters and ran alternate divisions all the way up to the Finals. </p>

            <span class="content-inline-image content-inline-image--large content-inline-image--left" >
                
                <span class="content-inline-image-wrap ">
                    <span class="content-inline-image-container" style="padding-top:56.25%">
                        <img id="nsi-2" class="proxy-img use-this-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAOXl5QAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" title="Rio Waida" alt="Rio Waida" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/07980e8843132d1cd2bb7870c85f5b7b.jpg?&x=1280&y=720&icq=74&sig=62cf823f8858e295f82fa6f60d4046c3" width="1280" height="720">
                    </span>
                </span>
                <span class="content-image-caption content-image-caption-below content-image-caption--align-left"><em>Rio Waida</em> <span class="photographer"> - WSL / Pierre Tostee</span></span>
            </span>
        
<p>In the men's Final, Waida pulled the trigger first with a somewhat conservative approach, belting a couple of turns in the opening minute of the Final for a 7.50 and the early upper hand. Waida then found a clean little tube up the beach and added a 5.17 to his total, further applying pressure on the Frenchman whose first few attempts were unsuccessful. While Delahaye seemed affected by the pressure, the Indonesian kept extremely busy trying to up the ante on a succession of rights, well surfed but just below his barrel score.</p>
<p>The Guadeloupe surfer finally found his rhythm on the 15-minute mark with a clean little air for a 5.57 to get right back in the fight. But Waida didn't back down and threw a crazy reverse over a challenging section to post an excellent 8 point ride and ask a near-perfect requirement (9.93) from his opponent. Eventually time ran out and Waida claimed his second win of the season on the Challenger Series.</p>

            <span class="content-inline-image content-inline-image--large content-inline-image--left" >
                
                <span class="content-inline-image-wrap ">
                    <span class="content-inline-image-container" style="padding-top:56.25%">
                        <img id="nsi-3" class="proxy-img use-this-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAOXl5QAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" title="Rio Waida" alt="Rio Waida" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/6133fbb8e147db231e2a6b6e3a8243f5.jpg?&x=1280&y=720&icq=74&sig=7416e7416cfbd4d2a7e8b38b2f3cf03b" width="1280" height="720">
                    </span>
                </span>
                <span class="content-image-caption content-image-caption-below content-image-caption--align-left"><em>Rio Waida</em> <span class="photographer"> - WSL / Alan van Gysen</span></span>
            </span>
        
<p>&quot;It's crazy to think I just won back-to-back CS events, I'm just speechless,&quot; Waida said. &quot;Ballito is a very beautiful place and people are super nice. Today is crazy with everyone out, it's actually hard to get to the beach. I'm really grateful for the support of everyone and I hope I get to come back and do this again.&quot;</p>
<p>The dynamic regular foot from Bali has been on an absolute tear lately, winning back-to-back events on the CS in Sydney and today in Ballito, as well as claiming wins on the QS in the process and an appearance on the CT at the recent Quiksilver Pro G-Land. He now takes a strong lead on the rankings and with already over 20,000 points is looking like a lock for next year's elite tour.</p>
<p>&quot;I'm so happy to be representing Indonesia,&quot; Waida added. &quot;We never qualified a surfer for the Championship Tour so it would be good if I made it to show all the groms back there that we can do it. I've been working very hard for this and I can't wait to get back home and see everyone.&quot;</p>

            <span class="content-inline-image content-inline-image--large content-inline-image--left" >
                
                <span class="content-inline-image-wrap ">
                    <span class="content-inline-image-container" style="padding-top:56.25%">
                        <img id="nsi-4" class="proxy-img use-this-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAOXl5QAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" title="Gatien Delahaye" alt="Gatien Delahaye" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/651f2fcacc57008f150f7f02bfdba1c3.jpg?&x=1280&y=720&icq=74&sig=989ae11d70c34709b0d1f45bc385a9c4" width="1280" height="720">
                    </span>
                </span>
                <span class="content-image-caption content-image-caption-below content-image-caption--align-left"><em>Gatien Delahaye</em> <span class="photographer"> - WSL / Pierre Tostee</span></span>
            </span>
        
<p>Gatien Delahaye, a two-time winner on the Qualifying Series had his own epic run early in the season with two runners-up and a third place on the European QS. However he failed to bring his momentum to the Challengers and exited in the first round in both Australian events. His runner-up result in Ballito marks the biggest result of his young career and a step in the right direction heading into the rest of the season.</p>
<p>&quot;I'm super stoked, for sure the best day of my life,&quot; Delahaye said. &quot;I spent a lot of time training and getting ready for these events. I had a shocker at the beginning of this year so I had to reset and went to the next contest with another mindset. I took it as a freesurf, that's when I surf my best and that's what I did the whole contest, I'm so happy.&quot;</p>
<p>With an added 7,800 points to his season tally, Delahaye moved up to 9th in the CS rankings.</p>
<p>Waida and Delahaye had previously defeated <a href="/athletes/1677/keanu-asing">Keanu Asing</a> and <a href="/athletes/2656/leonardo-fioravanti">Leonardo Fioravanti</a> respectively in the Semifinals. For his first Challenger Series appearance, Asing posted a huge result which catapulted him up to 18th on the rankings. Fioravanti added big points again and will head to the US Open as No.2.</p>

            <span class="content-inline-image content-inline-image--large content-inline-image--left" >
                
                <span class="content-inline-image-wrap ">
                    <span class="content-inline-image-container" style="padding-top:56.25%">
                        <img id="nsi-5" class="proxy-img use-this-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAOXl5QAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" title="Molly Picklum" alt="Molly Picklum" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/3f2eff8aeaf7605a355037c6b5f0220f.jpg?&x=1280&y=720&icq=74&sig=52d0eff47570731e81c98f76398fdcbf" width="1280" height="720">
                    </span>
                </span>
                <span class="content-image-caption content-image-caption-below content-image-caption--align-left"><em>Molly Picklum</em> <span class="photographer"> - WSL / Pierre Tostee</span></span>
            </span>
        <div class="edger inline-unicorn only only--phone"><div class="unicorn unicorn--phone-LREC unicorn--lazy-load unicorn--allow-targeting-change" data-unicorn-settings='{"phone":{"slotName":"\/9621\/:DOMAIN_PATH\/:LIVE_OR_VOD_PATH\/news\/mcs\/ballito_pro","sizes":[[300,250]],"targeting":{"s1":"news","s2":"mcs","s3":"ballito_pro","pid":"504395","type":"article","test":"","topic":"","events":"3911","athlete":"","galleryid":"","kw":"male","sponsor":"none","pos":"embed"},"outOfPage":false,"shouldCollapse":false}}' ></div></div>
<p>In an all-Australian women's Final, former CT surfer <a href="/athletes/6948/macy-callaghan">Macy Callaghan</a> took on tour rookie <a href="/athletes/10979/molly-picklum">Molly Picklum</a>. Callaghan posted the first real score of the Final with a single, powerful backhand hit for a 5.00, and Picklum replied in very similar fashion for a 4.67 to stay in striking distance of the lead. The more experienced of the two, Callaghan kept building house with a similar short left once again with a 5.67. Picklum switched strategies and went to the rights that saw the men score big earlier and found a 5.83, still in second position but now with the highest score of the heat.</p>
<p>That advantage didn't last long as Callaghan found a better wall to exploit on her backhand again for a 6.50 and a slightly larger lead into the final few minutes of the heat. With four minutes on the clock, Picklum forced her opponent to show intent on going on a closeout left, switching priority and opening a door wide open for the rookie's final chance at turning the heat. She did get an opportunity with two quick turns on a left and posted a 6.57 to claim the win in the dying seconds of the Final.</p>

            <span class="content-inline-image content-inline-image--large content-inline-image--left" >
                
                <span class="content-inline-image-wrap ">
                    <span class="content-inline-image-container" style="padding-top:56.25%">
                        <img id="nsi-6" class="proxy-img use-this-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAOXl5QAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" title="Molly Picklum" alt="Molly Picklum" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/32403554aff2f752c8678d7a373dd7b3.jpg?&x=1280&y=720&icq=74&sig=d53aac6b57ff4d035015576c2001d88f" width="1280" height="720">
                    </span>
                </span>
                <span class="content-image-caption content-image-caption-below content-image-caption--align-left"><em>Molly Picklum</em> <span class="photographer"> - WSL / Pierre Tostee</span></span>
            </span>
        
<p>&quot;It feels so good!&quot; Picklum said. &quot;I feel like in this event I really tried to just enjoy the process. Back in Manly I struggled to enjoy it and came here feeling super happy and let my surfing do the talking. Hats off to Macy, she put it to me the whole heat and I really couldn't find an opportunity. We're both from the same town so it really is a special way to win.&quot; </p>
<p>A 3-time winner on the QS, the young surfer who failed to make the mid-year cut on her rookie year on the CT, came to the Challenger Series with huge motivation to reclaim her spot for next season. With a runner-up on the Gold Coast, a 17th in Sydney and now the win in Ballito, Picklum moved from 4th into 2nd position with five events left on the schedule.</p>
<p>&quot;Winning obviously is really good for qualification for 2023, but it's just so good to get to the top and I try and go into every contest to surf every heat and to come out on top in the last one is really good.&quot;</p>

            <span class="content-inline-image content-inline-image--large content-inline-image--left" >
                
                <span class="content-inline-image-wrap ">
                    <span class="content-inline-image-container" style="padding-top:56.25%">
                        <img id="nsi-7" class="proxy-img use-this-img" src="data:image/gif;base64,R0lGODlhAQABAIAAAOXl5QAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" title="Macy Callaghan" alt="Macy Callaghan" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/58b56332a034541f5b74ac577b3a9877.jpg?&x=1280&y=720&icq=74&sig=c323bade008253dc984f175005cc2a67" width="1280" height="720">
                    </span>
                </span>
                <span class="content-image-caption content-image-caption-below content-image-caption--align-left"><em>Macy Callaghan</em> <span class="photographer"> - WSL / Pierre Tostee</span></span>
            </span>
        
<p>After a 3-year stint on the Championship Tour, Macy Callaghan is back to the drawing board, putting a strong qualifying effort together this year both on the QS with two wins already in 2022, and on the CS with today's runner-up result. Surprisingly the surfer from Avoca hadn't made it past the Round of 16 on this tour before today.</p>
<p>&quot;Congrats Molly, it's been an amazing day and an amazing trip to South Africa. Thanks to everyone who came out to watch, today was awesome,&quot; Callaghan said.</p>
<p>Her 7,800 points added points moved her up inside the virtual qualifying Top 5 in the rankings.</p>
<p>Callaghan and Picklum had previously defeated <a href="/athletes/1619/bronte-macaulay">Bronte Macaulay</a> and <a href="/athletes/13369/caitlin-simmers">Caitlin Simmers</a> respectively in the Semifinals. Macaulay will jump up from 14th to 6th courtesy of today's result and Simmers further cemented her lead on this year's CS rankings.</p>
<p>A number of other surfers made big moves in the third stop of the season, including <a href="/athletes/4509/summer-macedo">Summer Macedo</a> and <a href="/athletes/1617/dimity-stoyle">Dimity Stoyle</a> who jumped roughly 30 spots up the women's rankings, as well as <a href="/athletes/1343/frederico-morais">Frederico Morais</a> in the men's and many more.</p>
                </div>
                
        <div class="pre-comment-unicorn">
            <div class="only only--tablet only--desktop">
                <div class="unicorn unicorn--tablet-TINYBANNER unicorn--lazy-load unicorn--allow-targeting-change" data-unicorn-settings='{"tablet":{"slotName":"\/9621\/:DOMAIN_PATH\/:LIVE_OR_VOD_PATH\/news\/mcs\/ballito_pro","sizes":[[320,50]],"targeting":{"s1":"news","s2":"mcs","s3":"ballito_pro","pid":"504395","type":"article","test":"","topic":"","events":"3911","athlete":"","galleryid":"","kw":"male","sponsor":"none","pos":"bottom"},"outOfPage":false,"shouldCollapse":false}}' ></div>
            </div>
            <div class="only only--desktop-big">
                <div class="unicorn unicorn--desktop-BANNER unicorn--lazy-load unicorn--allow-targeting-change" data-unicorn-settings='{"desktop":{"slotName":"\/9621\/:DOMAIN_PATH\/:LIVE_OR_VOD_PATH\/news\/mcs\/ballito_pro","sizes":[[728,90]],"targeting":{"s1":"news","s2":"mcs","s3":"ballito_pro","pid":"504395","type":"article","test":"","topic":"","events":"3911","athlete":"","galleryid":"","kw":"male","sponsor":"none","pos":"bottom"},"outOfPage":false,"shouldCollapse":false}}' ></div>
            </div>
        </div>
    
                <div class="wsl-comments">
    <a name="wsl-comments"></a>
    <div id="wsl-comments-wrap" id="wsl-comments-wrap"></div>
</div>


            
                </div>
            
                        
                <div  class="ui sticky-rail top content-rail">
                
            <div  class="content-module--unicorn content-module">
                
                
                <div  class="content-module-body">
                <div class="unicorn unicorn--desktop-LREC unicorn--tablet-LREC unicorn--phone-LREC unicorn--lazy-load unicorn--allow-targeting-change" data-unicorn-settings='{"desktop":{"slotName":"\/9621\/:DOMAIN_PATH\/:LIVE_OR_VOD_PATH\/news\/mcs\/ballito_pro","sizes":[[300,250]],"targeting":{"s1":"news","s2":"mcs","s3":"ballito_pro","pid":"504395","type":"article","test":"","topic":"","events":"3911","athlete":"","galleryid":"","kw":"male","sponsor":"none","pos":"top"},"outOfPage":false,"shouldCollapse":false},"tablet":{"slotName":"\/9621\/:DOMAIN_PATH\/:LIVE_OR_VOD_PATH\/news\/mcs\/ballito_pro","sizes":[[300,250]],"targeting":{"s1":"news","s2":"mcs","s3":"ballito_pro","pid":"504395","type":"article","test":"","topic":"","events":"3911","athlete":"","galleryid":"","kw":"male","sponsor":"none","pos":"top"},"outOfPage":false,"shouldCollapse":false},"phone":{"slotName":"\/9621\/:DOMAIN_PATH\/:LIVE_OR_VOD_PATH\/news\/mcs\/ballito_pro","sizes":[[300,250]],"targeting":{"s1":"news","s2":"mcs","s3":"ballito_pro","pid":"504395","type":"article","test":"","topic":"","events":"3911","athlete":"","galleryid":"","kw":"male","sponsor":"none","pos":"top"},"outOfPage":false,"shouldCollapse":false}}' ></div>
                </div>
            
                
            </div>
        
            <div  class="content-cards content-cards--tagged content-module">
                
                <div  class="content-cards-header content-module-header">
                
                <div class="title-wrap">
                    <h4 class="title"><a  href="/athletes/9112/rio-waida">Rio Waida</a></h4>
                    
                    
                    
                    
                </div>
            
                </div>
            
                
                <div  class="content-cards-body content-module-body">
                
            <div  class="content-card-wrap">
                <div  class="promotion-card content-card content-card--new-grommet content-card--article" data-card-type="new-grommet" data-content-id="504328" data-content-type="article">
                    <div  class="content-card-bd link" data-href="/posts/504328/massive-performances-to-decide-finalists-at-ballito-pro">
                        
            <div class="content-card-img-wrap">
                <span class="svg svgicon svgicon--article"></span>
                
                <div id="nsi-8" class="content-card-img content-card-img--key-art-2 proxy-img" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/c1053222534bfd7bb9cfe6e641cf756b.jpg?&x=240&y=135&icq=74&sig=6d8aa7b653c17d87e1d12379db633153">
                    </div>
                 <span class="photographer"> - WSL / Alan van Gysen</span>
            </div>
        
                        <div class="content-card-text-wrap">
                            <div class="content-card-text">
                                
                <div class="content-card-meta">
                <time pubdate class="content-card-pubdate" datetime="2022-07-09 09:06:39">
                    Saturday, July 9, 2022
                </time>
            </div>
                
                <a  class="content-card-title promotion-card-title" href="/posts/504328/massive-performances-to-decide-finalists-at-ballito-pro">Massive Performances Determine Finalists At Ballito Pro</a>
                
                
                <p class="content-card-description">
                    Men&#039;s Semifinalists and Women&#039;s Quarters locked in for Finals Day.
                </p>
                
                
            
                            </div>
                        </div>
                    </div>
                    
                    
                </div>
            </div>
        
            <div  class="content-card-wrap">
                <div  class="promotion-card content-card content-card--new-grommet content-card--article" data-card-type="new-grommet" data-content-id="504257" data-content-type="article">
                    <div  class="content-card-bd link" data-href="/posts/504257/the-battle-in-ballito-heats-up">
                        
            <div class="content-card-img-wrap">
                <span class="svg svgicon svgicon--article"></span>
                
                <div id="nsi-9" class="content-card-img content-card-img--key-art-2 proxy-img" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/679e40965079038deef3989d574a7b45.jpg?&x=240&y=135&icq=74&sig=db92520741812ea30c944dc8a6a3a449">
                    </div>
                 <span class="photographer"> - WSL / Pierre Tostee</span>
            </div>
        
                        <div class="content-card-text-wrap">
                            <div class="content-card-text">
                                
                <div class="content-card-meta">
                <time pubdate class="content-card-pubdate" datetime="2022-07-08 09:25:43">
                    Friday, July 8, 2022
                </time>
            </div>
                
                <a  class="content-card-title promotion-card-title" href="/posts/504257/the-battle-in-ballito-heats-up">The Battle In Ballito Heats Up</a>
                
                
                <p class="content-card-description">
                    Only 16 men and 14 women remain in competition after a stacked day.
                </p>
                
                
            
                            </div>
                        </div>
                    </div>
                    
                    
                </div>
            </div>
        
            <div  class="content-card-wrap">
                <div  class="promotion-card content-card content-card--new-grommet content-card--article" data-card-type="new-grommet" data-content-id="504022" data-content-type="article">
                    <div  class="content-card-bd link" data-href="/posts/504022/cut-throat-opening-day-at-ballito-pro-pres-by-oneill">
                        
            <div class="content-card-img-wrap">
                <span class="svg svgicon svgicon--article"></span>
                
                <div id="nsi-10" class="content-card-img content-card-img--key-art-2 proxy-img" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/9672cfa7e5ce6fb01873fa6a1db61449.jpg?&x=240&y=135&icq=74&sig=30f5cffaec532a24ee9ebbe966a915a5">
                    </div>
                 <span class="photographer"> - WSL / Pierre Tostee</span>
            </div>
        
                        <div class="content-card-text-wrap">
                            <div class="content-card-text">
                                
                <div class="content-card-meta">
                <time pubdate class="content-card-pubdate" datetime="2022-07-04 08:35:00">
                    Monday, July 4, 2022
                </time>
            </div>
                
                <a  class="content-card-title promotion-card-title" href="/posts/504022/cut-throat-opening-day-at-ballito-pro-pres-by-oneill">Cut-Throat Opening Day At Ballito Pro pres. by O'Neill</a>
                
                
                <p class="content-card-description">
                    Experience Pays Off For Seasoned Competitors
                </p>
                
                
            
                            </div>
                        </div>
                    </div>
                    
                    
                </div>
            </div>
        
            <div  class="content-card-wrap">
                <div  class="promotion-card content-card content-card--new-grommet content-card--article" data-card-type="new-grommet" data-content-id="503751" data-content-type="article">
                    <div  class="content-card-bd link" data-href="/posts/503751/absolute-tube-fest-on-fourth-day-of-2022-nias-pro">
                        
            <div class="content-card-img-wrap">
                <span class="svg svgicon svgicon--article"></span>
                
                <div id="nsi-11" class="content-card-img content-card-img--key-art-2 proxy-img" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/6be677f47e314f8a07e3542ae984e911.jpg?&x=240&y=135&cx=0&cy=0&cw=4000&ch=2251&icq=74&sig=b2a5226fe213359186be3ab37d7a6c1e">
                    </div>
                 <span class="photographer"> - WSL / Tim Hain</span>
            </div>
        
                        <div class="content-card-text-wrap">
                            <div class="content-card-text">
                                
                <div class="content-card-meta">
                <time pubdate class="content-card-pubdate" datetime="2022-06-25 05:22:00">
                    Saturday, June 25, 2022
                </time>
            </div>
                
                <a  class="content-card-title promotion-card-title" href="/posts/503751/absolute-tube-fest-on-fourth-day-of-2022-nias-pro">Absolute Tube Fest on Fourth Day of 2022 Nias Pro</a>
                
                
                <p class="content-card-description">
                    Surfers Take On Picture-Perfect Indonesian Surf and Deliver Major Performances
                </p>
                
                
            
                            </div>
                        </div>
                    </div>
                    
                    
                </div>
            </div>
        
            <div  class="content-card-wrap">
                <div  class="promotion-card content-card content-card--new-grommet content-card--article" data-card-type="new-grommet" data-content-id="503340" data-content-type="article">
                    <div  class="content-card-bd link" data-href="/posts/503340/krui-pro-2022-delivers-more-perfection">
                        
            <div class="content-card-img-wrap">
                <span class="svg svgicon svgicon--article"></span>
                
                <div id="nsi-12" class="content-card-img content-card-img--key-art-2 proxy-img" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/34d2c41bcc9b8558603b7182246019e9.jpg?&x=240&y=135&icq=74&sig=1b6d985643a01fa87dcb0e681f5a2bc4">
                    </div>
                 <span class="photographer"> - WSL / Federico Vanno</span>
            </div>
        
                        <div class="content-card-text-wrap">
                            <div class="content-card-text">
                                
                <div class="content-card-meta">
                <time pubdate class="content-card-pubdate" datetime="2022-06-16 05:45:51">
                    Thursday, June 16, 2022
                </time>
            </div>
                
                <a  class="content-card-title promotion-card-title" href="/posts/503340/krui-pro-2022-delivers-more-perfection">Krui Pro 2022 Delivers More Perfection</a>
                
                
                <p class="content-card-description">
                    Men&#039;s and Women&#039;s Semifinalists Decided in Pumping Surf
                </p>
                
                
            
                            </div>
                        </div>
                    </div>
                    
                    
                </div>
            </div>
        
                </div>
            
                
            </div>
        
            <div  class="content-cards content-cards--tagged content-module">
                
                <div  class="content-cards-header content-module-header">
                
                <div class="title-wrap">
                    <h4 class="title"><a  href="https://www.worldsurfleague.com/events/2022/cs/22/ballito-pro/main">Ballito Pro</a></h4>
                    
                    
                    
                    
                </div>
            
                </div>
            
                
                <div  class="content-cards-body content-module-body">
                
            <div  class="content-card-wrap">
                <div  class="promotion-card content-card content-card--new-grommet content-card--video" data-card-type="new-grommet" data-content-id="504352" data-content-type="video">
                    <div  class="content-card-bd link" data-href="/posts/504352/hd5ballitopro">
                        
            <div class="content-card-img-wrap">
                <span class="svg svgicon svgicon--video"></span>
                
                <div id="nsi-13" class="content-card-img content-card-img--key-art-2 proxy-img" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/35bd507aa999ab9e618acd3af7759698.jpg?&x=240&y=135&icq=74&sig=46b00de54bf866bdd5f1de184831358e">
                    </div>
                 <span class="photographer"> - WSL / Pierre Tostee</span>
            </div>
        
                        <div class="content-card-text-wrap">
                            <div class="content-card-text">
                                
                <div class="content-card-meta">
                <time pubdate class="content-card-pubdate" datetime="2022-07-09 22:37:15">
                    Saturday, July 9, 2022
                </time>
            </div>
                
                <a  class="content-card-title promotion-card-title" href="/posts/504352/hd5ballitopro">Highlights: Day 5 Ballito Pro pres. by O'Neill</a>
                
                
                <p class="content-card-description">
                    The Ballito Pro presented by O&#039;Neill Day 5 women&#039;s and men&#039;s highlights.
                </p>
                
                
                    <div class="content-card-video-duration">
                        0:58
                    </div>
                
            
                            </div>
                        </div>
                    </div>
                    
                    
                </div>
            </div>
        
            <div  class="content-card-wrap">
                <div  class="promotion-card content-card content-card--new-grommet content-card--video" data-card-type="new-grommet" data-content-id="504287" data-content-type="video">
                    <div  class="content-card-bd link" data-href="/posts/504287/hd4ballitopro">
                        
            <div class="content-card-img-wrap">
                <span class="svg svgicon svgicon--video"></span>
                
                <div id="nsi-14" class="content-card-img content-card-img--key-art-2 proxy-img" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/aa482d58554d2b54ff9bb11e2a651ed0.jpg?&x=240&y=135&icq=74&sig=bb34dc69b9e2921d62a34b5250bd9e37">
                    </div>
                 <span class="photographer"> - WSL / Pierre Tostee</span>
            </div>
        
                        <div class="content-card-text-wrap">
                            <div class="content-card-text">
                                
                <div class="content-card-meta">
                <time pubdate class="content-card-pubdate" datetime="2022-07-08 23:09:42">
                    Friday, July 8, 2022
                </time>
            </div>
                
                <a  class="content-card-title promotion-card-title" href="/posts/504287/hd4ballitopro">Highlights: Day 4 Ballito Pro pres. by O'Neill</a>
                
                
                <p class="content-card-description">
                    The Ballito Pro presented by O&#039;Neill Day 4
                </p>
                
                
                    <div class="content-card-video-duration">
                        2:01
                    </div>
                
            
                            </div>
                        </div>
                    </div>
                    
                    
                </div>
            </div>
        
            <div  class="content-card-wrap">
                <div  class="promotion-card content-card content-card--new-grommet content-card--video" data-card-type="new-grommet" data-content-id="504192" data-content-type="video">
                    <div  class="content-card-bd link" data-href="/posts/504192/hd3ballitopro">
                        
            <div class="content-card-img-wrap">
                <span class="svg svgicon svgicon--video"></span>
                
                <div id="nsi-15" class="content-card-img content-card-img--key-art-2 proxy-img" data-img-src="https://d3qf8nvav5av0u.cloudfront.net/image/7458f987b414aae06e8c0268d31fe528.jpg?&x=240&y=135&icq=74&sig=88f8e43d5570732d845ed43cc167a86b">
                    </div>
                 <span class="photographer"> - WSL / Pierre Tostee</span>
            </div>
        
                        <div class="content-card-text-wrap">
                            <div class="content-card-text">
                                
                <div class="content-card-meta">
                <time pubdate class="content-card-pubdate" datetime="2022-07-06 22:48:00">
                    Wednesday, July 6, 2022
                </time>
            </div>
                
                <a  class="content-card-title promotion-card-title" href="/posts/504192/hd3ballitopro">Highlights: Day 3 Ballito Pro pres. by O'Neill</a>
                
                
                <p class="content-card-description">
                    The Ballito Pro presented by O&#039;Neill Day 3 completes two full rounds of surfing in three-to-four foot surf.
                </p>
                
                
                    <div class="content-card-video-duration">
                        2:05
                    </div>
                
            
                            </div>
                        </div>
                    </div>
                    
                    
                </div>
            </div>
        
                </div>
            
                
            </div>
        
            <div  class="content-module--unicorn content-module">
                
                
                <div  class="content-module-body">
                <div class="unicorn unicorn--desktop-LSKY unicorn--tablet-LSKY unicorn--lazy-load unicorn--allow-targeting-change" data-unicorn-settings='{"desktop":{"slotName":"\/9621\/:DOMAIN_PATH\/:LIVE_OR_VOD_PATH\/news\/mcs\/ballito_pro","sizes":[[300,600],[300,250]],"targeting":{"s1":"news","s2":"mcs","s3":"ballito_pro","pid":"504395","type":"article","test":"","topic":"","events":"3911","athlete":"","galleryid":"","kw":"male","sponsor":"none","pos":"bottom"},"outOfPage":false,"shouldCollapse":false},"tablet":{"slotName":"\/9621\/:DOMAIN_PATH\/:LIVE_OR_VOD_PATH\/news\/mcs\/ballito_pro","sizes":[[300,600],[300,250]],"targeting":{"s1":"news","s2":"mcs","s3":"ballito_pro","pid":"504395","type":"article","test":"","topic":"","events":"3911","athlete":"","galleryid":"","kw":"male","sponsor":"none","pos":"bottom"},"outOfPage":false,"shouldCollapse":false}}' ></div>
                </div>
            
                
            </div>
        
                </div>
            
                    </div>
                </div>
            
                    
                </div>
            </div>
        </div></div>
    <div class="unicorn-adhesion-banner-wrap">
        <div class="unicorn unicorn--desktop-BANNER-ADHESION unicorn--tablet-BANNER-ADHESION unicorn--phone-BANNER-ADHESION unicorn--lazy-load unicorn--allow-targeting-change" data-unicorn-settings='{"desktop":{"slotName":"\/9621\/:DOMAIN_PATH\/:LIVE_OR_VOD_PATH\/news\/mcs\/ballito_pro","sizes":[[980,60],[970,90],[728,90],[1,1]],"targeting":{"s1":"news","s2":"mcs","s3":"ballito_pro","pid":"504395","type":"article","test":"","topic":"","events":"3911","athlete":"","galleryid":"","kw":"male","sponsor":"none","pos":"adhesion_web"},"outOfPage":false,"shouldCollapse":false},"tablet":{"slotName":"\/9621\/:DOMAIN_PATH\/:LIVE_OR_VOD_PATH\/news\/mcs\/ballito_pro","sizes":[[728,90],[1,1]],"targeting":{"s1":"news","s2":"mcs","s3":"ballito_pro","pid":"504395","type":"article","test":"","topic":"","events":"3911","athlete":"","galleryid":"","kw":"male","sponsor":"none","pos":"adhesion_mweb"},"outOfPage":false,"shouldCollapse":false},"phone":{"slotName":"\/9621\/:DOMAIN_PATH\/:LIVE_OR_VOD_PATH\/news\/mcs\/ballito_pro","sizes":[[320,50],[1,1]],"targeting":{"s1":"news","s2":"mcs","s3":"ballito_pro","pid":"504395","type":"article","test":"","topic":"","events":"3911","athlete":"","galleryid":"","kw":"male","sponsor":"none","pos":"adhesion_mweb"},"outOfPage":false,"shouldCollapse":false}}' id="adhesion_web"></div>
        <div class="unicorn-adhesion-banner-close trigger-me">
            <span class="svgicon--cross"></span>
        </div>
    </div>
</div></div>    <div id="ft" class="global-ft" data-theme="default">
    <div class="new-footer">
        <div class="new-footer__wrap">
            <div class="new-footer__links-modules new-footer__links-modules--num-4">
                
            <div  class="new-footer__links-module new-footer__links-module--site-footer-wsl new-footer__links-module">
                
                <div  class="new-footer__links-module-header">
                
                <div class="title-wrap">
                    <h4  class="title">World Surf League</h4>
                    
                    
                    
                    
                </div>
            
                </div>
            
                
                <div  class="new-footer__links-module-body">
                <ul><li class="first"><a href="https://www.worldsurfleague.com/pages/about" >About</a></li><li><a href="https://www.worldsurfleague.com/pages/history" >History</a></li><li><a href="https://support.worldsurfleague.com" >FAQs</a></li><li class="last"><a href="https://www.worldsurfleague.com/careers" >Careers</a></li></ul>
                </div>
            
                
            </div>
         
            <div  class="new-footer__links-module new-footer__links-module--site-footer-surfing new-footer__links-module">
                
                <div  class="new-footer__links-module-header">
                
                <div class="title-wrap">
                    <h4  class="title">Tours and Competition</h4>
                    
                    
                    
                    
                </div>
            
                </div>
            
                
                <div  class="new-footer__links-module-body">
                <ul><li class="first"><a href="https://www.worldsurfleague.com/pages/member-management" >Competitor Services</a></li><li class="last"><a href="https://www.worldsurfleague.com/pages/rules-and-regulations" >Rules and Regulations</a></li></ul>
                </div>
            
                
            </div>
         
            <div  class="new-footer__links-module new-footer__links-module--site-footer-discover new-footer__links-module">
                
                <div  class="new-footer__links-module-header">
                
                <div class="title-wrap">
                    <h4  class="title">Discover</h4>
                    
                    
                    
                    
                </div>
            
                </div>
            
                
                <div  class="new-footer__links-module-body">
                <ul><li class="first"><a href="http://www.kswaveco.com/" >KSWC</a></li><li><a href="https://www.surfline.com/" >Surfline</a></li><li class="last"><a href="https://www.worldsurfleague.com/truesurf" >True Surf</a></li></ul>
                </div>
            
                
            </div>
         
            <div  class="new-footer__links-module new-footer__links-module--site-footer-contact new-footer__links-module">
                
                <div  class="new-footer__links-module-header">
                
                <div class="title-wrap">
                    <h4  class="title">Contact</h4>
                    
                    
                    
                    
                </div>
            
                </div>
            
                
                <div  class="new-footer__links-module-body">
                <ul><li class="first"><a href="https://www.worldsurfleague.com/press-room" >Press</a></li><li><a href="https://www.worldsurfleague.com/pages/partnerships" >Partnerships</a></li><li><a href="https://www.imgreplay.com/client/world_surf_league" >Video Licensing</a></li><li class="last"><a href="/#"  class="zendesk-trigger ignore">Give Feedback</a></li></ul>
                </div>
            
                
            </div>
        
            </div>
            <div class="new-footer__secondary-items">
                <div class="new-footer__attribution">
                    <span class="new-footer__copyright">
                        &copy; 2022 World Surf League
                    </span>
                    <a href="https://www.worldsurfleague.com/pages/privacy-policy">Privacy</a>
                    <a href="https://www.worldsurfleague.com/pages/terms-of-use">Terms</a>
                    <div class="ot-cookie-preferences">Do Not Sell My Personal Information</div>
                </div>
                <div class="new-footer__social">
                    <ul><li class="first"><a href="https://www.facebook.com/wsl" ><b class="svgicon svgicon--facebook" title="WSL on Facebook"></b> <span>Facebook</span></a></li><li><a href="https://www.instagram.com/wsl" ><b class="svgicon svgicon--instagram" title="WSL on Instagram"></b> <span>Instagram</span></a></li><li><a href="https://twitter.com/wsl" ><b class="svgicon svgicon--twitter" title="WSL on Twitter"></b> <span>Twitter</span></a></li><li><a href="https://www.youtube.com/wsl" ><b class="svgicon svgicon--youtube-play" title="WSL on YouTube"></b> <span>YouTube</span></a></li><li class="last"><a href="https://open.spotify.com/user/worldsurfleague" ><b class="svgicon svgicon--spotify" title="WSL on Spotify"></b> <span>Spotify</span></a></li></ul>
                </div>
            </div>
        </div>
    </div>
</div>    <noscript>
<link href="https://d3qf8nvav5av0u.cloudfront.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...css" rel="stylesheet"><div class="no-js-banner">WSL is best experienced with Javascript! Make sure to enable it in your browser.</div>
<style>
.share-links-bar .share-link--comments{display:none}.spinner{display:none}.type.not-inited .global-bd{filter:none;opacity:1}.type.not-inited .global-hd{filter:none;opacity:1}.scroll-nav.initial .scroll-nav-wrap{left:0;filter:none;opacity:1}.no-js-banner{position:fixed;bottom:0;left:0;right:0;background:black;z-index:20000;color:#fff;text-align:center}#y-u-header{pointer-events:auto}.carousel .carousel-item-title-wrap .previous, .carousel .carousel-item-title-wrap
.next{pointer-events:auto;display:inline-block}.carousel .carousel-item-title-wrap .previous:before{content:" \2039 ";display:inline-block;padding-right:8px}.carousel .carousel-item-title-wrap .next:after{content:"\203A";display:inline-block;padding-left:8px}.global-main .popup-wrap{display:block}[id^="nsi"]{opacity:1}.post-body .social-embed{visibility:hidden}.post-body .video-item{visibility:hidden}.proxy-img{opacity:1}.slideshow .slideshow-item--portrait .slideshow-item-img{padding-top:0}.slideshow .slideshow-item--portrait .slideshow-item-img
img{position:relative}#nsi-1{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/6a7c1d4f75f1f2ebc3ce07cdc24aa5f0.jpg?&x=1500&y=620&cx=0&cy=293&cw=5000&ch=2067&icq=74&sig=93a4aa6d46f16745b6eb2b38651a20b7");}
#nsi-2{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/07980e8843132d1cd2bb7870c85f5b7b.jpg?&x=1280&y=720&icq=74&sig=62cf823f8858e295f82fa6f60d4046c3");}
#nsi-3{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/6133fbb8e147db231e2a6b6e3a8243f5.jpg?&x=1280&y=720&icq=74&sig=7416e7416cfbd4d2a7e8b38b2f3cf03b");}
#nsi-4{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/651f2fcacc57008f150f7f02bfdba1c3.jpg?&x=1280&y=720&icq=74&sig=989ae11d70c34709b0d1f45bc385a9c4");}
#nsi-5{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/3f2eff8aeaf7605a355037c6b5f0220f.jpg?&x=1280&y=720&icq=74&sig=52d0eff47570731e81c98f76398fdcbf");}
#nsi-6{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/32403554aff2f752c8678d7a373dd7b3.jpg?&x=1280&y=720&icq=74&sig=d53aac6b57ff4d035015576c2001d88f");}
#nsi-7{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/58b56332a034541f5b74ac577b3a9877.jpg?&x=1280&y=720&icq=74&sig=c323bade008253dc984f175005cc2a67");}
#nsi-8{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/c1053222534bfd7bb9cfe6e641cf756b.jpg?&x=240&y=135&icq=74&sig=6d8aa7b653c17d87e1d12379db633153");}
#nsi-9{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/679e40965079038deef3989d574a7b45.jpg?&x=240&y=135&icq=74&sig=db92520741812ea30c944dc8a6a3a449");}
#nsi-10{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/9672cfa7e5ce6fb01873fa6a1db61449.jpg?&x=240&y=135&icq=74&sig=30f5cffaec532a24ee9ebbe966a915a5");}
#nsi-11{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/6be677f47e314f8a07e3542ae984e911.jpg?&x=240&y=135&cx=0&cy=0&cw=4000&ch=2251&icq=74&sig=b2a5226fe213359186be3ab37d7a6c1e");}
#nsi-12{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/34d2c41bcc9b8558603b7182246019e9.jpg?&x=240&y=135&icq=74&sig=1b6d985643a01fa87dcb0e681f5a2bc4");}
#nsi-13{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/35bd507aa999ab9e618acd3af7759698.jpg?&x=240&y=135&icq=74&sig=46b00de54bf866bdd5f1de184831358e");}
#nsi-14{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/aa482d58554d2b54ff9bb11e2a651ed0.jpg?&x=240&y=135&icq=74&sig=bb34dc69b9e2921d62a34b5250bd9e37");}
#nsi-15{background-image:url("https://d3qf8nvav5av0u.cloudfront.net/image/7458f987b414aae06e8c0268d31fe528.jpg?&x=240&y=135&icq=74&sig=88f8e43d5570732d845ed43cc167a86b");}</style>
</noscript>
<!--[if lt IE 9]>
<style>
.type.not-inited .global-bd{filter:none;opacity:1}.type.not-inited .global-hd{filter:none;opacity:1}.scroll-nav.initial .scroll-nav-wrap{left:0;filter:none;opacity:1}.no-js-banner{position:fixed;bottom:0;left:0;right:0;background:black;z-index:20000;color:#fff;text-align:center}body{padding-top:30px}.nav{top:30px}#y-u-header{pointer-events:auto}.carousel .carousel-item-title-wrap .previous, .carousel .carousel-item-title-wrap
.next{pointer-events:auto}</style>
<![endif]--><script>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</script>


    <div class="responsive-menu">
        <div class="responsive-menu-wrap">
            
    <div class="logged-in-items account-items">
        <div class="account-item">
            <a href="https://www.worldsurfleague.com/user/profile-edit">
                <span class="nav-item__name"></span><span class="nav-item__initials"></span><span class="nav-item__flag"></span>
            </a>
        </div>
        <div class="account-item account-item--log-out">
            <a href="https://www.worldsurfleague.com/auth/logoutconfirm">
                <span>Log Out</span>
            </a>
        </div>
    </div>
    <div class="logged-out-items account-items">
        <div class="account-item account-item--log-in">
            <a href="https://www.worldsurfleague.com/auth/login?icid=header">
                <span>Log In</span>
            </a>
        </div>
    </div>

            
            <div class="menu menu--more menu--num-1">
                <div class="menu-wrap">
                    <ul><li class=" menu-item--schedule first"><a href="https://www.worldsurfleague.com/events" >Schedule</a></li><li class=" menu-item--rankings"><a href="https://www.worldsurfleague.com/athletes/rankings" >Rankings</a></li><li class=" menu-item--athletes"><a href="https://www.worldsurfleague.com/athletes" >Surfers</a></li><li class=" menu-item--fantasy"><a href="https://fantasy.worldsurfleague.com" >Fantasy</a></li><li class=" menu-item--watch"><a href="https://www.worldsurfleague.com/watch" >Watch</a></li><li class="menu-item--has-menu menu-item--big-wave-awards"><a href="https://www.worldsurfleague.com/bigwaveawards"  class="ignore"><span>Big Wave</span><span class="svg svg--right-chevron">
                <svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16">
                  <path fill="currentColor" d="M4.92111459,15.4784987 C4.53004996,15.849335 3.91199046,15.8393025 3.52983744,15.4519278 C3.14750125,15.0586269 3.15757387,14.4295514 3.557675,14.0541642 L9.9626495,8.00017 L3.55825604,1.94672451 C3.15733814,1.56858414 3.14725219,0.938059513 3.53371422,0.544453632 C3.91199046,0.161037565 4.53004996,0.151005076 4.92022084,0.520995203 L12.0771584,7.28546791 C12.2747432,7.4706906 12.3867681,7.7294419 12.3867681,8.00017003 C12.3867681,8.27020863 12.2753131,8.52833132 12.0786664,8.71345546 L4.92111459,15.4784987 Z"></path>
                </svg>
            </span></a>
            <div class="sub-menu sub-menu--user sub-menu--num-1">
                <div class="sub-menu-wrap">
                    <ul><li class="first"><a href="https://www.worldsurfleague.com/events/2022/bwt?all=1" >Big Wave Events</a></li><li><a href="https://www.worldsurfleague.com/redbullbigwaveawards" >BWA 2022</a></li><li><a href="https://www.worldsurfleague.com/bigwaveawards/2021" >BWA 2021</a></li><li><a href="https://www.worldsurfleague.com/bigwaveawards/2020" >BWA 2020</a></li><li class="last"><a href="https://www.worldsurfleague.com/bigwaveawards/nominees?bwaYear=2019" >BWA 2019</a></li></ul>
                </div>
            </div>
        </li><li class=" menu-item--pure"><a href="https://www.worldsurfleague.com/pure" >PURE</a></li><li class=" menu-item--store"><a href="https://www.wslstore.com/?utm_source=nave&utm_medium=nav&utm_campaign=nav"  target="_blank" rel="noopener">Store</a></li><li class="menu-item--has-menu menu-item--mobile-more last"><a href="#"  class="ignore"><span>More</span><span class="svg svg--right-chevron">
                <svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16">
                  <path fill="currentColor" d="M4.92111459,15.4784987 C4.53004996,15.849335 3.91199046,15.8393025 3.52983744,15.4519278 C3.14750125,15.0586269 3.15757387,14.4295514 3.557675,14.0541642 L9.9626495,8.00017 L3.55825604,1.94672451 C3.15733814,1.56858414 3.14725219,0.938059513 3.53371422,0.544453632 C3.91199046,0.161037565 4.53004996,0.151005076 4.92022084,0.520995203 L12.0771584,7.28546791 C12.2747432,7.4706906 12.3867681,7.7294419 12.3867681,8.00017003 C12.3867681,8.27020863 12.2753131,8.52833132 12.0786664,8.71345546 L4.92111459,15.4784987 Z"></path>
                </svg>
            </span></a>
            <div class="sub-menu sub-menu--user sub-menu--num-1">
                <div class="sub-menu-wrap">
                    <ul><li class="first"><a href="https://www.worldsurfleague.com/the-ultimate-surfer" >The Ultimate Surfer</a></li><li><a href="https://www.kswaveco.com/" >KSWC</a></li><li class="last"><a href="https://www.worldsurfleague.com/pages/about" >About WSL</a></li></ul>
                </div>
            </div>
        </li></ul>
                </div>
            </div>
        
            
    <div class="responsive-search-form">
        <form action="https://www.worldsurfleague.com/search" method="GET" >
            <label for="responsive-search-input">Search</label>
            <input id="responsive-search-input" required type="text" value="" name="q">
            <button type="submit"><b class="svgicon--search"></b></button>
        </form>
    </div>

        </div>
    </div>
<div id="video-proxy-container" class="global-video-proxy-container"></div>
<div id="nav-overlay" class="global-nav-overlay"></div>
<div id="mini-player-css"></div>
<div id="profile-css"></div>
<div id="confirm-message"></div><div class="pixels">
<script type="text/javascript" src="https://www.googleadservices.com/pagead/conversion_async.js" async></script>
<script>
(function() {
    var timesCalled = 0;
    var fireConversion = function() {
        if ( !window.google_trackConversion && timesCalled < 80 ) {
            timesCalled++;
            setTimeout(fireConversion, 25);
            return;
        } else if (!window.google_trackConversion) {
            return;
        }
        window.google_trackConversion({
          google_conversion_id: 973969785,
          google_custom_params: window.google_tag_params,
          google_remarketing_only: true
        })
    };
    fireConversion();
})();
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="https://googleads.g.doubleclick.net/pagead/viewthroughconversion/973969785/?value=0&guid=ON&script=0"/>
</div>
</noscript>

<script src="https://static.ads-twitter.com/oct.js" type="text/javascript" async></script>
<script type="text/javascript">
(function() {
    var timesCalled = 0;
    var fireConversion = function() {
        var notAvailable = ( !window.twttr || !window.twttr.conversion || !window.twttr.conversion.trackPid );
        if ( notAvailable && timesCalled < 80 ) {
            timesCalled++;
            setTimeout(fireConversion, 25);
            return;
        } else if ( notAvailable ) {
            return;
        }
        window.twttr.conversion.trackPid('l4rg0');
    };
    fireConversion();
})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4rg0&p_id=Twitter" />
<img height="1" width="1" style="display:none;" alt="" src="https://t.co/i/adsct?txn_id=l4rg0&p_id=Twitter" />
</noscript>
</div><div class="smartbanner">
    <a href="#" class="smartbanner__close ignore" aria-label="Hide banner">
        <span class="svgicon--cross"></span>
    </a>
    <div class="smartbanner__text">
        <div class="smartbanner__title">
            World Surf League
        </div>
        <div class="smartbanner__description">
            <span class="only-platform only-platform--ios">Download it for free on the App store.</span>
            <span class="only-platform only-platform--android">Download it for free on Google Play.</span>
        </div>
    </div>
    <div class="smartbanner__cta only-platform only-platform--ios">
        <a
            target="_blank"
            href="https://www.worldsurfleague.com/applaunch?store=ios"
            class="smartbanner__button ignore wsl-button wsl-button--compact wsl-button--secondary-alternate"
        >
            Download
       </a>
    </div>
    <div class="smartbanner__cta only-platform only-platform--android">
        <a
            target="_blank"
            href="https://www.worldsurfleague.com/applaunch"
            class="smartbanner__button ignore wsl-button wsl-button--compact wsl-button--secondary-alternate"
        >
            Download
       </a>
    </div>
</div>
</body>
</html>
<!-- 2022-07-10 15:08:47 -->
<!-- wsl-web-78d87f9969-djlzm -->
